Ru Ru asked in Consumer ElectronicsTVs · 8 years ago

My Hitachi L26D205 tv is stuck in demo mode, how do I turn it off?

There's a sub menu along the bottom that talks about the features the TV has and it'll go away for a couple seconds only to pop up again. I've gone through all the settings and I've no clue how to turn it off. I tried unplugging it and it didn't work. Do I have to reset it and how do I do that? Please, I'd really appreciate some help here and thank you for your time.

5 Answers

Relevance
  • 8 years ago
    Favorite Answer

    Found on Hitachi web site

    "Posted by: N'oz on 2011-09-07, 21:20:06

    Try pressing the INPUT/EXIT button on the side of the TV chassis.if that doesn't work try a factory reset Press MENU then SETUP Reset TV Settings This function allows you to Reset all TV Settings to the original factory settings on all modes during the next 2. Press the SELECT button or CURSOR PAD to select Reset The Software. 3. Use the CURSOR PAD to access the Reset TV Settings option. 4. Select the "YES" option to Reset ALL the TV Settings during the main power on/off.

    The real trick is to set the input to TV and then go to the setup option on the menu. Once there go to the auto setup and you will be able to turn off the E-POP Demo.

    • Kiley4 years agoReport

      Thank you so much, this was also driving me crazy. You are the best!! Thank you again :)

  • 4 years ago

    To get it out of Demo mode, do the following, using the television's remote control.

    1. Using the TV's remote, press Input.

    2. Select TV

    3. Press MENU

    4. Select SETUP >>

    5. Select AUTO SETUP

    6. At TV Location, Press > to change location to Home

    7. At E-POP Demo, Press > to change to Off.

    8. Press EXIT on the remote.

    The strip across the bottom of the page is gone.

    If not, contact Hitachi Customer Service for assistance.

    • j k3 years agoReport

      Demo mode is so annoying. THANKS, your answer worked!!

  • 3 years ago

    1

  • Anov
    Lv 6
    8 years ago

    1)Try to fix it manually first & see it works. It should work.[It seems to me, it is not resetting]

    2)Now program it (Remote control) in default position,it should work.

    3)If not contact the Company and ask for help.They will be glad to help.Thank you.

    Source(s): Experience
  • How do you think about the answers? You can sign in to vote the answer.
  • 4 years ago

    For the best answers, search on this site https://shorturl.im/ax124

    Not really. Your best bet is to get a OneForAll universal remote to access the menu.

Still have questions? Get your answers by asking now.