mrzwink asked in Computers & InternetSoftware · 9 years ago

advance windows settings for language (" on an a)?

i have my keyboard input language set to dutch (international) and set to an US international keyboard format (which is correct.)

however i would expect the " key to stick and be put on a vowel when followed by a vowel. e.g. press " + a for ä. that doesnt work anymore, now when i press the " key once it puts out two so i get "" instead. how do i fix this anoying thing?

p.s. when i switch the language bar to english it only gives one " but they wont be put on the vowels, as it should.

1 Answer

Relevance
  • 9 years ago
    Favorite Answer

    Hi, Your problem is the keyboard setting. Add keyboards and change to US (not International).

Still have questions? Get your answers by asking now.