promotion image of download ymail app
Promoted

How is a Launch FFC-1 problem solved?

Cannot access my email after signing in.....when clicking on email, I get a "Launch FFC-1" response .... Yahoo does not supply any help for this problem.....how do I access my email????

2 Answers

Relevance
  • 9 years ago
    Favorite Answer

    I had the problem off and on yesterday and most of today. I tried changing my password 3 times and I tried 3 different computers to no avail.

    Very frustrating. Yahoo should post major issues like this.

    I do not like g-mail format, but at least it is working. Unfortunately yahoo is my primary e-mail.

    • Commenter avatarLogin to reply the answers
  • 9 years ago

    I had this problem yesterday, and it resolved itself after about 2-3 hours.

    I searched in many many places, and just waiting it out seemed to be the most common resolution I found.

    A common explanation seems to be that it is related to a server issue at Yahoo!

    Source(s): Had the same issue yesterday
    • Commenter avatarLogin to reply the answers
Still have questions? Get your answers by asking now.