I am receiving: error: launch FFC-1 and have not gotten into my email for the past two hours. What shall I do?

9 Answers

Relevance
  • 9 years ago
    Favorite Answer

    Me too - and many others - they must be working on the system.

  • 9 years ago

    I've been getting the same error message for the last 2 hours. Yahoo e-mail has been flaky ever since they began to partner with Microsoft.

  • 9 years ago

    I have been getting this error message for over 24 hours now. I have no idea what is up and no customer service available!

  • 9 years ago

    I am receiving the same error too, whats going on??

  • How do you think about the answers? You can sign in to vote the answer.
  • 9 years ago

    Me as well, but mail still comes through on my iPhone, which is good, and Yahoo Messenger works independently. Still loving the new Beta!

  • 9 years ago

    Me too...Please help us Yahoo !

    HEY! It just came back up ! YEA ! It was down for about 4 hours.

    It is up now, so that's good !

  • 9 years ago

    same here. Been slow all day but now can't log in at all.

  • Tony F
    Lv 5
    9 years ago

    Be patient.

  • 9 years ago

    me too. damn it!!!

Still have questions? Get your answers by asking now.