I keep getting FFC-1 and Launch error when trying to log into yahoo mail and it will not let me through yahoo?

not let me into yahoo classic or sign in through facebook or g-mail what do I do?

10 Answers

Relevance
  • Anonymous
    9 years ago
    Favorite Answer

    It started yesterday and is affecting many people, they are working on it but no details as to when it will be back to normal.

    • Login to reply the answers
  • sushil
    Lv 4
    3 years ago

    i've got been attempting for the final 6 hours or so. I even have tried IE and Firefox, the two an identical. Why isn't Yahoo putting up some sort of status protecting the undertaking and whilst a restoration may be coming ?

    • Login to reply the answers
  • Please help, I cannot get my mail either, getting the same ffc 1 and launch errors when I try to log in...this has been going on ALL Morning 5 hours....

    • Login to reply the answers
  • 9 years ago

    Same problem here in Nortth Carolina. I think with the bad weather some of their server locations have lost power but I would assume they have adaptive routing to get users back up. Down now for 3+hours and counting. there is no phone support! See why my sons use Gmail now.....

    • Login to reply the answers
  • How do you think about the answers? You can sign in to vote the answer.
  • 9 years ago

    Same situation here. It has to do with some form of mail system upgrade. Its also not allowing access from my iPhone. Hopefully in resolves in a few hours as they claim.

    • Login to reply the answers
  • 9 years ago

    Same thing is happening to me -- I've tried 3 different browsers. Suspect problem is with YAHOO.

    • Login to reply the answers
  • 9 years ago

    Same here. It's been like that for the last couple of hours.

    • Login to reply the answers
  • 9 years ago

    me too. can't go into mail for 30 min now

    Source(s): personal
    • Login to reply the answers
  • 9 years ago

    Me too. It's gotta be Yahoo.

    • Login to reply the answers
  • 9 years ago

    Same for me! Has anyone figured it out?

    • Login to reply the answers
Still have questions? Get your answers by asking now.