PSP3007不能玩魔物獵人3rd

我PSP是3007的,版本是普羅4

但是卻不能執行魔物3

我用M33等免引導試過了

但都不能進去

一進去就顯示80020143,無法啟動

Update:

我也用過iso tool了,但是還是一樣沒辦法進入遊戲

希望有高人指教

Update 2:

但是5.03普米4不是比6.35PRO還好嗎

而且電玩巴士推薦PSP3007使用5.03普米4ㄟ

我的主機其實有降級過(降完才發現電巴說有變磚的可能性= =)

原本是6.20TN-C

但6.20TN-C還不能用插件,所以我才降到5.03

之後才發布6.35PRO

那我現在應該要升到6.35PRO嗎???

我好不容易降到5.03,有點不捨把他升級 T_T

Update 3:

我自己搞定它了

我把

Recovery Menu > Advanced > Advanced configuration > Execute BOOT.BIN in UMD/ISO

設定為 Disabled

傑克,這真是太神奇了

我的魔物3可以順利開啟

現在終於能大開殺戒啦XD

1 Answer

Rating
  • 9 years ago
    Best Answer

    http://psp.tgbus.com/zt/20091127_system/

    把你的PSP按照上面網址的最新系統升級

    升到最高之後就沒有這個問題了,iso tool也可以不用使用了

    2011-04-07 01:35:56 補充:

    我前天也才幫我的表弟PSP降級

    這沒什麼好猶豫的,如果不幸變磚機請店家用潘朵拉電池幫你修回來就可以了一點也不麻煩。

Still have questions? Get your answers by asking now.