Solid Blue background behind my Icons?

I was reading into it online and I noticed everyone was saying to go into the advanced setting and uncheck the drop shadows box. I did this but the nasty thick blue backgrounds are still there. I'm using XP.

http://img263.imageshack.us/i/wutoo.png/

Pic of the problem

2 Answers

Relevance
  • 10 years ago
    Favorite Answer

    It's a problem that came up in Windows ME when Microsoft brought out ActiveX desktops, where you can have a webpage, or part of a web page on the desktop.

    XP installs with this turned on by default, and to get rid of the solid background for icon text, you have to disable it, which will disable any of the ActiveX objects on the desktop.

    There is a way to disable it, but it's been a while for me now... Googling it should help.

    (alternatively, change the background colour in Display Settings) to a less obtrusive colour, like black

  • 4 years ago

    suitable click on the computer and decrease than the 1st tab, theres a preview of your homestead windows, above the image, click the drop down menu, then clikc homestead windows xp particularly of changed topic, then exchange your settings returned to the way you had it, i might desire to't open the image so i do no longer comprehend if it exchange into silver or what ever, yet this might desire to easily reset it, so purely set your history, your coloration topic and its all solid

Still have questions? Get your answers by asking now.