Remedy to error message Launch FFC-1?

I first got the LaunchEmptyResponse error message. I emptied the cache and changed my password and now I get the error message LaunchFFC-1, still not able to access my mail. I have two other yahoo accounts but they are fine. I've read complaints by others and and tried all the suggested fix-its. Is it a matter of waiting it out or is this account lost forever?

2 Answers

Relevance
  • Anonymous
    9 years ago
    Favorite Answer

    You need to clear out your Browser cache,

    I have IE and I do this,and it does work with some other

    browsers,so give it a try.

    On the keyboard type 'Control Shift Delete' together

    then, on the window that appears click on Delete.

    http://www.wikihow.com/Clear-Your-Browser%27s-Cach...

    click on this link and choose your browser it will explain

    how to clear out your browser cache,and help your PC

    to run faster,and work properly.

    Have a good day

    RóGéR

  • 9 years ago

    About 3 mornings ago, the entire first two pages of this category was filled with this question and hardly anything else. It stopped within a few minutes..so Im thinking its some temporary thing happening.

    I answer Q's in the category all the time.

    You know when glitches are going on, as you'll see big groupings

    of " what happened to my bookmarks ! " questions start up and go away. Im seeing a good number of this " why cant I access my mail going on currently...on main yahoo products category page.

    I would just wait a bit, and not get too concerned.

Still have questions? Get your answers by asking now.