Anonymous
Anonymous asked in Yahoo ProductsYahoo MessengerNotices and Errors · 9 years ago

The error "LaunchFFC-1" occured when trying to connect to Yahoo! Mail?

Alright, I just discovered the whole "LaunchEmptyResponse" thing is back (ugh!). So I tried, just to be sure, that there wasn't anything I could do to access my Mail (restarting my computer, using a different web browser, etc.) and of course that didn't work. But I noticed something, unlike last time, after I restarted my computer and tried to log in again I got a different error message. This time it's "LaunchFFC-1" and so I'm wondering... what's that?

Anyone else having this issue (the LaunchFFC-1 one... not LaunchEmptyResponse because I already know a lot of people are having that issue right now)?

Update:

@Jamie Hall: Hmm I'll try that... first time I did it it wasn't working for some reason. But I might as well try again (I've got nothing to lose).

Update 2:

Okay what the h*ll Yahoo!? I tried loading Yahoo! Mail Classic and my comp. was just sitting her crunching so I clicked to Retry Yahoo! Mail thinking I'd get the same message and then just try Yahoo! Mail Classic again. But this time it's LaunchEmptyResponse again! It's alternating between the two. So... what I wonder now is what's the difference between the two?

3 Answers

Relevance
  • 9 years ago
    Favorite Answer

    Having the same problem error code FFC-1 and sometimes Launch Empty Response it seems to rotate back and forth

    • Login to reply the answers
  • 9 years ago

    Yeah, that just happened to me, (Launch FFC-1) but i really don't know what its about. I just opened classic and it let me through. No biggie.

    • Login to reply the answers
  • 9 years ago

    I just tried to log in and I too got that "LaunchEmptyResponse" message.

    • Login to reply the answers
Still have questions? Get your answers by asking now.