Keyboard Types numbers instead of letters.?

My keyboard Types Numbers instead of letters in videogames like Left 4 dead 2, Mass Effect, and all of that stuff. it doesn't matter wich video game, it does that in all of it. how can i fix this? PLEASE HELP! and dont tell me i need to reinstall it, back up my files, CAUSE I ALREADY DID, and it doesn't work, PLEASE HELP ME.

Update:

hey the Numlock Is off, im pretty sure.

where is Joy stick settings in windows 7? i can't find it!

2 Answers

Relevance
  • marc
    Lv 4
    9 years ago
    Favorite Answer

    in the game itself look at options and map your keyboard you can do it from control panel as well look for joystick settings good luck i'll check back here later if you need to edit your Q

  • Toby
    Lv 7
    9 years ago

    Did you try toggling "Num Lock" on and off? On laptops, Num Lock changes several of the keys on the right side of the keyboard into numbers, so that you can use those keys like the number pad on a full size keyboard.

Still have questions? Get your answers by asking now.