my keyboard types numbers instead of letters?

i have a lenovo laptop and on the keyboard it includes the number pad on the right hand side. i know when u press num lock it stops the numbers from coming, but since i already have a number pad my keyboard letters don't type in numbers instead. i know its confusing. on specific programs like skype and g mail.. my WHOLE keyboard types in using numbers. i don't get how to fix it,, i've tried playing around with fn - num lock. and fn - scroll key. but it won't help.

Update:

its a lenovo g555

3 Answers

Relevance
  • 9 years ago
    Best Answer

    Under one of the f keys it should say numlk or have a picture of a 1 with a square around it. Hold down the FN key and hit this key and it should give you your keys back.

    OR

    There is a function key + another key to turn off number lock on your keyboard. If you give us the make and model we can tell you which keys turn off this funtion.

  • Techno
    Lv 7
    9 years ago

    Hold down the Fn key and tap NumLock☺

  • Anonymous
    6 years ago

    acer aspire 5534, i tried every possible solve but it hasn't affect,, "gh86g8h6g8h6g8h6g8h6g8h6g8h6g8h6g8h6g" is th8is a vi9rus t8_8t

Still have questions? Get your answers by asking now.