Anonymous
Anonymous asked in Computers & InternetHardwareDesktops · 10 years ago

Error- to reboot & select proper boot device, whenever try to start computer?

Hi , I have put my problem before also over here & people have been really kind to me.

Whenever I try to start my computer it shows the following error:

Reboot and Select proper Boot device

or Insert Boot Media in selected Boot device & press a key.

As suggested by everyone overhere to whom I am very thankful, I followed the screen instructions and rebooted & repaired my windows.

While the window was getting installed it showed the following error:

The software you are installing for this hardware

NVIDIA GEFORCE 8600GT

has not passed windows logo testing to verify its compatability with windows XP.

Continuing your installation of this software may impair or destabalize the correct operation of your system either immediately or in the future. Microsoft strongly recommend that you stop this installation now & contact the hardware vendor for software that has passed windows logo testing.

Do you want to continue installing the software for this hardware?

Yes/ No.

I clicked yes.Now also whenever I start my computer the same problem persists It shows the earlier error to reboot & select proper boot device .................

My computer is :

Intel(R) Core(TM)2 Dou CPU

E4500@ 2.20 GHz

2.20GHz, 3.00GB of RAM

Mother Board:INTEL M/B 945 ASUS

Hard Disk:HDD SATA SEAGATE 500GB

window XP professional 2002 Service Pack 2

Graphics Card-Nvidia Pci Express Card 8600 Gt MSI

BOOT(options)

Boot Setting configuration

Quick Boot (enabled)

Full screen logo(enabled)

Add on ROM Display Mode(Force Bios)

Boot up Num_lock(on)

PS/2 Mouse support (auto

Wait for F! Iff Error (enabled)

DEL Message Display (enabled)

Interrupting 19 capture(disabled)

Boot Device Priority

Ist Boot Device { 4S-HP DVD Write}

2nd Boot Device { Removable Device}

3rd Boot Device {Disabled}

I bought my computer nearly 2 years back. & graphics card was installed nearly i year and half back.Is my graphics card creating this problem.

Plz help.

7 Answers

Relevance
  • 10 years ago
    Best Answer

    The problem seems to be in the boot sequence. You haven't selected your hard drive for boot. In BIOS boot device priority Select your hard drive as the 1st boot device. This should solve your problem. You see everytime you reboot the BIOS checks if the 1st boot device (DVD) is bootable then the 2nd (Removable drive) then the 3rd (Nothing). So it won't boot since no bootable device is selected. Make sure your hard drive is selected.

    Hope this helps

    Source(s): Me
  • 3 years ago

    turn your computer off and turn it back on. before it boots up (comes on) hit the F10 key. This will send you into setup mode which is pretty self explainatory once your there. You need to scroll to find your boot order. You'll find a list including floppy (if applicable) disk, CD ROM, and Hard Drive (I believe). Most computers follow the same bootup device list which is CD ROM, Hard Drive, and floppy. Set your list in that order and save changes. Reboot and you should be okay. I'd go back to the purchaser and request the XP disc as you may need it for several things in the future. Oh, if your computer doesn't go to setup mode on F10, try F8 and then F5 One of them should work. I also suggest that you read your manual and become familiar with the built in system tools. There is a feature which you use to save the configuration of your entire computer at any given point (date). If you run into problems (especially without the XP disc) you can go to the tools and hit the return to configuration date you previously saved everything at. I'm a little rusty having been away from the job for over a year (computer recycling) so I hope my info helps out.

  • Jay
    Lv 4
    10 years ago

    Yes looks like either your hard drive is unplugged, broken or your bios settings are incorrect. Go into your bios usually F2 on startup then go to your boot configuration option and change the 3rd BOOT device to ENABLE.

  • hemppy
    Lv 7
    10 years ago

    hi krishna, now trust me okay first of all in a quick sigh i have to say huh oh to say yes to a corrupted system you should have said no heck no. lol so let's start again place your windows xp in the dvd driver and reboot when you see your windows logo start tapping f12 there boot from usb cdrom then start tapping any key until you notice a scan then you can quit tapping and let it come to do you want to install now you will come to a screen that shows your petition or petitions there for each petition then hit D ENTER L yes we want to delete these old petitions now on petition zero do the long format and so it begins. after fourty five minutes your windows is installed after asking you a few questions name and password do not do anything until you come to your desktop. now remove your install diskett and place your rescoruce diskett or tuneup disk and install ethernet connection and chipset drivers now your online begin your updates. good luck hope i was helpful to you

    Source(s): now i would recommend an upgrade doing the same thing the reason why is that your whole system is in bad shape what i would highly recommend is to take your tower and all of your software to a computer repairman and have him look at it he will know exactly what your problem is and whether you should be using that software
  • How do you think about the answers? You can sign in to vote the answer.
  • 10 years ago

    I once got this error when I accidentally left the cables of my HDD unplugged. Check cables. Also if the Graphic card is removable, remove it and reinstall the OS. Put the graphic card, then try installing it. If you cudn't find any solution, contact some hardware professional.

  • 10 years ago

    Boot up with the WinXP CD in the drive, and go to the Recovery Console. At the command prompt, type "Fixboot", then type "Fixmbr", then "Bootcfg /rebuild" all without the quotes.

    IF you still face the problem try contacting some experts at http://www.pccare247.com

  • Anonymous
    10 years ago

    The answer is simple... Actually yes it is.. you NEED the SATA Drivers and I have them. Mail me and thats why it keeps saying about your "Boot Device".

    Get back to me and I will dig them out..

    ** I archived them here: http://winxp76.webs.com/xpdriverspage.htm

    U select either options as its up to you...1 or 2

    **You were RIGHT when you clicked yes- by the way

Still have questions? Get your answers by asking now.