How to change the program my computer wants to use to open a certain type of file?

I wanted to edit a file that I needed to open with notepad, but I missed and selected "internet browser" accidentally. Now my computer wants to read every such file as an internet file (a shortcut, specifically). Where do I go to delete this default action? I want the computer to again ask me what program to use, not automatically try to use the browser...which doesn't work.

7 Answers

Relevance
  • 10 years ago
    Best Answer

    Go to the file you wish to open's icon--- right-click it. It should have a 'Open With' choice. Click it.

    Next: If you don't see notepad as a choice, use the 'Choose Default Program' or 'Browse' option.

    Hope this helps, and G' luck.

  • 10 years ago

    right click the file, choose open with then select notepad from the list of program icons. If notepad is not visible click browse then go to your Windows folder and select if from there (notepad.exe)

    Also be sure to check the "always open with" box if you want the file to be automatically opened with the notepad.

    This works for any other types of files so if you have a video file that you want played with a specific player the same rule applies but you will have to browse to your application's folder.

  • Anonymous
    10 years ago

    right click the file again > properties > change > open with notepad

  • 10 years ago

    1. highlight your file

    2. right click, click "Properties", on the "General" tab you will see "Opens with:" click the Change button

    3. choose the program you want your file to be opened

    4. make sure that you checked/unchecked the check box with the label "Always use the..."

    5. then click OK

  • How do you think about the answers? You can sign in to vote the answer.
  • 10 years ago

    Right click and choose default program if you are sure. Otherwise click "look for the appropriate program on the web".

  • Anonymous
    4 years ago

    right-click the file, and select "open with" > "choose program" choose your program, and make sure you check "always use the selected program to open this kind of file"

  • Anonymous
    10 years ago

    Right click on an icon you want to open, go to properties, under open with click "Change" then just change to what you want.

Still have questions? Get your answers by asking now.