User asked in Computers & InternetSoftware · 1 decade ago

Photoshop 7.0 Error "Missing Or Invalid Personalization Information"?

I have a USB drive, and copied the whole folder of Photoshop 7.0, from a relatives PC. The photoshop 7.0 on there PC works perfectly. When we plugged the USB drive into our computer and tried opening the program, it was believing. We had our hopes up. It said "Loading" and then a box popped up saying "Missing Or Invalid Personalization Information" And a serial number box DOES NOT pop up or anything like that. PLEASE HELP!

Update:

@Glenn. Thanks, but i don't think that's the problem. We can open photoshop, so it's not the installation process, it's somekind of Serial Number thingymahoo. =)

3 Answers

Relevance
  • P&G
    Lv 6
    1 decade ago
    Favorite Answer

    The problem IS with the installation process. When a program is installed with a set-up program, many entries are written to the registry. Things like where the program and it's intrinsics are located, serial numbers and hundreds of other assorted variables. When you just copy a folder from one drive to another, none of those registry entries are written. When you try to run the program from the copied folder, it goes looking for those variables and can't find them. Consequently the program terminates in an error state.

    Your strategy of copying program folders from one computer to the next may have worked in 1980 but it won't work with any halfway sophisticated proprietary software today.

    Source(s): self - long term PS user and IT professional
  • Anonymous
    5 years ago

    I'm not sure. I bought the game from Steam and I have Windows Ultimate 64 bit w/ SP1 and I get the same error. All I've been reading is that its a Service Pack problem and that is on the Steam forums as well as GTA forums and so on. If you have XP run SP3 if you have Vista make sure you have SP1. Well I have SP1 and still nothing. I have restarted steam, restarted my system, and uninstalled GTA4 and reinstalled and i get the same error. I'm currently reinstalling but I doubt it will work. Lemme know if you get anything resolved. EDIT: I got it to work. What I did was I reinstalled my graphics drivers. Even though they were up to date, I guess it was something fishy to do with R* games. Anyway, just go and reinstall your drivers (even if they are up to date which mine were) and see if that works.

  • Glenn
    Lv 7
    1 decade ago

    You can't move apps around that way. It would be great if it were so. When you install software, it puts files all over the computer in places that it needs to talk to (e.g., the registry, and .dll files in the Windows folder). You don't have all of those files on the usb drive. You need the install disc to go thru the installation process.

Still have questions? Get your answers by asking now.