Activex control needs permission to run everytime?

A little while ago I was playing around with my laptop and trying to make it run faster and I messed with some settings. and next thing i new activex controls need my permission to run EVERYTIME i open a page. some times two or 3 or more time i have to click yes before it will load the page. How do i fix it to run automatically?

PLEASE help me its driving me CRAZY!

Update:

Thank you soo much Duran C. That did the trick.

2 Answers

Relevance
  • 1 decade ago
    Favorite Answer

    Open Internet Explorer, then go to the Tools menu and select "Internet Options" then from the Internet Options window go to the Security tab, make sure Internet is selected on the zones, then click on the "Custom Level" button then another window will be opened, scroll down until you find the option "Run ActiveX Controls and plug-ins", you might have prompt or Administrator approved selected, make sure "Enabled" is selected, click OK twice to close all the windows, then restart internet explorer and try it again.

    You might want to change this setting on the "Trusted Sites" zone as well just in case the page you're are opening is your trusted sites.

    Regards

  • ?
    Lv 5
    1 decade ago

    Go into your web browsers security preferences and look around. Familiarize yourself with that kinda stuff before you start changing things around.

Still have questions? Get your answers by asking now.