網頁版本怪怪的

各位大大

幫幫小女子一個忙吧~~

我現在Internet Explorer的版本是Internet Explorer8

可是我進 http://cu.tscvs.ttct.edu.tw/ 這個網頁

一直跳出視窗說

This site is only for Internet Explorer 5 or later.

可是我的已經到IE 8 了阿

為什麼還是進不去??

可以告訴我問題到底是出那哪裡嗎??

我現在急著做作業

拜託各位了

1 Answer

Rating
  • 1 decade ago
    Favorite Answer

    在 Internet Explorer 上有個按鍵(見圖)可以讓瀏覽器使用 IE7 或 IE6 的功能,您可以試試。

    圖片參考:http://ql7hwa.bay.livefilestore.com/y1p7ld0h05JL0v...

    有些網頁式設計給 IE7 或 IE6 所以才會發生這種問題,但是利用 IE8 這項功能還是可以解決的。

    Source(s): 『冰封玫瑰』 + 電腦週邊急救團
Still have questions? Get your answers by asking now.