Why can I browse the internet if I cannot ping my router?

I want to access the configuration gui of my router, and had no problems doing so yesterday. I have a direct wired connection to my router. I have no problems browsing the internet. But today, I could not access my router's gui. I tried to ping the router, and the request is timing out. At this point, I don't even understand why I can browse. I would like to be able to fix the situation so that I can get back into my router's gui. Can somebody help?

3 Answers

Relevance
  • jp_dfw
    Lv 5
    1 decade ago
    Favorite Answer

    Have you tried just restarting the router? I've had routers (notably DLink) that seem to get hung up from time to time - I noticed that routing functions seem to keep operating normally (sometimes with a noticeable slowdown) but the internal web server won't respond.

  • dempsy
    Lv 4
    4 years ago

    i ask your self if the issue is summed up on your fact that issues artwork effective for roughly a million day after a reboot and then degrade. A reboot curiously fixes issues for yet another day. This habit is many times considered even as there's a disorder interior the router firmware. See what firmware is on the router (educate version command supply you this). See what's the hot firmware for the Cisco 1700 and if there's a later one you are able to take advantage of a firmware replace. I have considered this kind of situation cured with suggestion from firmware replace yet that could no longer certain on your case as we do no longer have the version of firmware. compared to Adtran, Cisco regularly expenditures for newer firmware yet when the present is defective they'll many times provide it free or markedly discounted. My evaluation of your educate run did not communicate about any glaring flaw yet i did not study in very exacting element. i might want to come across the firmware replace first.

  • Anonymous
    1 decade ago

    have you try ipconfig ?

Still have questions? Get your answers by asking now.