How do i enable cookies so Facebook will let me login?

I keep getting this error coming up:

Cookies Required

Cookies are not enabled on your browser. Please adjust this in your security preferences before continuing.

I have tried mostly everything. I use firefox 3 + internet explorer 8, but it still doesn't work.

I can login on my computer at work, but not at home!!

Help! Please + thankyou (:

4 Answers

Relevance
  • 1 decade ago
    Favorite Answer

    Go into your browser settings and look for a checkbox to enable cookies. It's that simple.

  • 6 years ago

    I keep getting this error coming up:

    Cookies Required

    Cookies are not enabled on your browser. Please adjust this in your security preferences before continuing.

  • Anonymous
    4 years ago

    in case you're utilising information superhighway Explorer, circulate to approaches -> information superhighway techniques -> protection Tab -> click on "custom point" -> pick "Reset to" as Medium. Cookies would be immediately enabled.

  • Anonymous
    7 years ago

    from where will I get browser settings plz reply fast:(

Still have questions? Get your answers by asking now.