Toshiba mouse pad locked, How do I unlock it?

I accidently locked the mouse pad thing on my bro's laptop and I need to unlock it before my bro kicks my ***

On the My Controls, and the mouse settings, it's only for the mouse pointer, how do I unlock this mouse pad thing??

Update:

ahh, thank you so much!!

21 Answers

Relevance
  • 1 decade ago
    Best Answer

    1. The touchpad and external mouse drivers should be able to work together. Just make sure that you have the touchpad enabled. To see if you have the touchpad enabled, hold the Fn key and press F9. The combination Fn-F9 locks and unlocks the touchpad. If pressing Fn-F9 once, twice, thrice does not seem to lock/unlock your touchpad.. then you might not have the Toshiba hotkeys working or enabled. So lets forget it and try step 2. If Fn-F9 solved your problem.. there you go !

    Arrow The way it works is you have to keep holding Fn key and have to hit F9 once, that should lock the touchpad. Again if you keep holding Fn and hit F9 again, that should unlock it and so on..

    2. Sometimes this solves the problem.. Do a power cycle of your computer.. i.e., unplug the AC.. take the battery out.. Plug the AC back in and try to turn computer ON with AC alone (i.e, leave the battery out and just start computer with AC power).. Once windows loads up and everything is fine, then turn system off. Unplug AC.. put battery back in.. Plug AC back in and restart computer.. All should be working now.. if not, keep reading..

    3. Click on START>go to RUN>type devmgmt.msc

    4. Now in the Device Manager, click on the + sign next to Mice and other pointing devices. Right click on each device listed under "Mice and other pointing devices" and Uninstall ALL the MOUSE Devices you see listed there..

    attention Make sure you ONLY uninstall the Mouse devices and not ALL devices from Device Manager like your CD, Display etc.. Just uninstall the devices listed under Mice and Other pointing devices after you have clicked on the + sign to the left of it..

    5. Go to http://support.toshiba.com there click on Downloads.. select your computer.. Product=Portable, Family=Satellite, Model=M35X-S149.. then click on "GO" button on the right.. Again in the next page that comes up click on "Downloads"..

    6. In the page that came up saying Downloads ( All operating systems, All categories ), at the top drop the list Filter by Operating System and select Windows XP (I am assuming you have XP.. if you have another OS, select that instead).. then on the right of it, drop the list Filter by Category and select Touchpad.. then click on the button "Apply Filters"..

    7. Now you just see two drivers listed..

    09-30-2004 Toshiba Utility

    Touchpad Toshiba Touchpad Enable/Disable Utility for Windows XP (v1.27.0.3; 09-24-2004; 5.34M)

    06-15-2004 Driver

    Touchpad Alps Touchpad Driver for Windows XP/2000 (v6.0.303.5; 05-26-2004; 2.43M)

    Click on the Download link on the right.. Save them to your computer somewhere in a folder or desktop, where you can remember.. After the files are downloaded, double-click on the file.. Unzip.. then Run.. and it will install the driver..

    8. Restart your computer.. Now the Touchpad should be working fine.. Try Fn-F9 combination.. i.e, keep holding Fn key and tap F9 once, twice to see if it locks/unlocks the touchpad..

    If above doesnt solve it, then please post any errors that you get and I will see if we need to try something else.

    Source(s): Google search
    • S5 years agoReport

      Good answer, did try Fn-F9, and it works. Thanks to all contributors. MS

  • lampe
    Lv 4
    3 years ago

    Toshiba Touchpad Not Working

  • 4 years ago

    I had this problem and none of the solutions here worked for me. What did was first using the keyboard's tab button (since I couldn't use the touchpad) to click on the start key (with the windows icon), using the arrow keys to get to settings, going from there to devices, mouse and touchpad, additional mouse options, finally device settings and from there clicking on "enable synaptics clickpad v1.4 on SMB Port." Touchpad started working agaim immediately.

    • Ashley3 years agoReport

      Thank you! Your's is the one that worked for me!

  • 4 years ago

    I am having the same issue. I touched FN and F5 which is the key on my Toshiba that has the picture of the touchpad on in it...no luck. I m using Windows10. HELP!

  • How do you think about the answers? You can sign in to vote the answer.
  • Maria
    Lv 4
    4 years ago

    For the best answers, search on this site https://shorturl.im/ayldT

    Do you have a Synaptics touchpad? You might have a static red icon with a roundish white design on your taskbar, or an animated icon that moves when you use your touchpad. Click the icon, and a list of options should come up. Tap-to-click is one of them.

  • 5 years ago

    On the Toshiba satellite with 8.1 windows, you only need to tap f5, no need for the FN key. This should unlock your touchpad. Make sure the scroll lock is not on, the scroll key is not needed anymore. I just went thru several hours of research on my iPhone to figure this out. Toshiba satellite c50-a series laptops.

    • Super!!! Grateful for your posting, Linda. I'm back in business...

  • 4 years ago

    Press F5 then after showing two options disable and unable, select unable then your touch pad will work..

  • 4 years ago

    Fortunately, I had a mouse. In Windows 7 - Go to Control Panel, then Mouse, then select the "ELAN" tab. Click the "Enable Device" button and hit "apply" in the lower righthand corner.

    Source(s): Personal experience
  • 5 years ago

    My touchpad will not unlock using this method. I am running 8.1. Any other suggestions?

  • 3 years ago

    Try double tapping the touch pad where the locked symbol is.

Still have questions? Get your answers by asking now.