NEW COMPUTER!!! Vista 64bit LAN/INTERNET does not work [note:advanced problem] help plz =/?

I recently bought a new computer and built it myself, my motherboard has a 2 build in network adapters they are "realtek RTL8168/8111" my MOBO is a EP45-UD3P made by Gigabyte. My operating system is Vista 64 Business. I loaded all the drivers from the CD that came with the MOBO. No internet connection, when i check my little computer thing at the bottom right, it shows two computer things with an X through it saying i am not currently connected to any networks, when i go to the network and sharing center and click the link between the computer and the world(internet) it says

There might be a problem with one or more adapters on this computer

[The Network adapter "Realtek RTL8168/8111 Family PCI-E Gigabit Ethernet NIC (NDIS 6.0) is experiencing driver or hardware related issues.

When i go to Manage network connections from the network and sharing center, i get a blank window, just the menu at top(currently in network connections page, (on my other vista, and in xp this is where you usually see your connections 1349 LAN Name of router w/e its called and you can right click for TCP/IP protocol ect.)

When i right click computer in the start menu and go to device manage, under "network adapters" It has my two cards Realtek RTL8168/811...... ect. same cards #1 and #2 both have a black ! inside a yellow triangle by them. When i right click and check their properties, in the General Tab it says under device status-

This Device cannot start. (Code 10)

Click 'Check for solutions' to send data about this device to Microsoft and to see if there is a solution available. In the Driver tab i click update driver and search computer automatically. I even browse directly to where the driver is and it says

Windows has determined the driver software for your device is up to date.

Realtek RTL8168/....... ect. driver name

When i click the recources tab, it says-

The device isn't using any recources becuase it has a problem.

I have tried plugging into both ports on the back of my computer, i have reinstalled the drivers from my CD that came with the mobo and one i got off a different computer from the website put on a flash drive and transfered over about 5 times each have i installed from both sources, sometimes when i plug the cable into the RJ-45 port in the back the light blinks so i know its not fried, again its an integrated NIC Adapter

the driver i am using is Realtek RTL8168/8111 Family PCE-E Gigabyte Ethernet NIC (NDIS 6.0)

Date is 1/15/2007

Version 6.190.115.2007

I have been trying to fix this ALL DAY thursday, and today which is friday, and i am SOOOO frustrated, i had to cancel many plans so try and fix this =/ (im not a procrastinator i like to fix problems right then and there)

Info when i installed Vista 64 Business

-i didnt put in key right away becuase i forgot it, i purchased the key from the Academic Alliance getting a student discount, and put it in after Vista was installed, i dunno if i put in the key right or not becuase aftter i put it in it wanted to verify it online (which it obviously couldn't do) and canceled out, so i dont know if it accepted it. Does same thing when i do it again. i dont know if this has anything to do with it, supposedly windows will work FULLY for 30days if i dont have a key which i hope it accepted, if it doesnt work fully IE: no internet, but cant unless you verify it on the internet..... then i am lost.

I REALL REALLY need my computer on the internet soon, my laptop does not have the needed power to do what i need to do, i do graphics design at school, and i need to start doing some at home, (yes i also game im not a total dipwad the upside is COD5 works beautifully, but i only got to test it for an hour before i got off to try and fix this again)

Sorry this is long, i just would like people answering to know the scope of my situation and everything about it, this is intended for advanced users please someone help!!!!!!!!!!!!! i might even think about giving a wow account away if someone can fix it. my email is PERPETUALROCKSTAR@YAHOO.com id prefer answers in this page, but email works too PLZ HELP!!!!!!!!!

Update:

i even went in the CMOS and my ONBOARD LAN ROM BOOT was disabled for both onboard adapters i enabled them and it did nothing, i can also SMART LAN and test if something is plugged it, it detects the correct adapter and even identifies connection speed and cable lenght

NOTE:problem is still NOT fixed

help plz plz plz!!!!

Update 2:

FIXED, TRACY WAS RIGHT, dunno how to mark bset answer, but for anyone else with this obsure problem, new drivers is the ****, 6.2+

5 Answers

Relevance
  • 1 decade ago
    Favorite Answer

    64 bit os has had some driver issues. You need to be SURE you have driver version 6.2! You have 6.190 That has a problem!

    Get the 6.2 drivers and you should work.

    See this forum. - it also has a link for a working driver

    http://www.fixya.com/support/t558227-realtek_rtl81...

    If that link doesn't work use this one

    http://www.realtek.com.tw/downloads/downloadsView....

    Driver date 2008/11/26 much newer than what you have.

    It really is a driver problem.

    Source(s): TL
    • Login to reply the answers
  • Anonymous
    1 decade ago

    I hate to say it but you may have a problem with your motherboard. I have installed Vista 64bit on 3 different computers and Vista always installs a lan driver until I update it at the manufactures site. The only driver I could find for your rig is the same driver you're using. The scary thing is Vista always installs the drivers for you and the internet is accessible the minute your done installing Windows. The only thing I could recommend is to stick a lan card in a PCI slot, install the drivers and then go to Gigabyte Support site. I saw they have a driver scan to make sure you have all the updated drivers, but of course you need to connect to be able to run the scan. Borrow a lan card or buy one so you can have Gigabyte scan your computer. Good luck! http://www.downloadpipe.com/Windows/drivers/review... http://www.gigabyte.com.tw/Support/Motherboard/Dow...

    • Login to reply the answers
  • bucy
    Lv 4
    3 years ago

    Realtek Rtl8168 Driver Vista

    • Login to reply the answers
  • 4 years ago

    What computer do you run? Is your vista an upgrade fr. xp or with a new computer?You need to provide some info and get back to here. I run vista ultimate on a new quad core comp. and so far so good It could be anything from dirt to conflicts w/ the sound or vid cards. I`ll be watching for you. Good luck RHW

    • Login to reply the answers
  • How do you think about the answers? You can sign in to vote the answer.
  • SFC V
    Lv 5
    1 decade ago

    So have you tried connect to: Does it show any wireless connections. Have you looked in the device manager to see if your device is working properly. Hope I did not sound stupid writing this. I just know, you dig too deep into the simple computer operations, and they seem to get worst. You could also try factory reset, and that would correct all of these problems.

    • Login to reply the answers
Still have questions? Get your answers by asking now.