When i hit ctrl+alt+delete i get this message......?

task manager has been disabled by your administrator

it is my computer i am administrator this has never happened before. i recently got a virus and use avg free virus scan updated daily and i think virus is gone (have run virus scan cpl times with no viruses detected).

Please Help

7 Answers

  • Anonymous
    1 decade ago
    Favorite Answer

    This error is caused if the DisableTaskMgr restriction is enabled. To enable Task Manager, try one of these methods:

    IMPORTANT: If this restriction was enabled in your system without you doing anything or without your knowledge, then it's highly likely that a Virus has blocked the usage of Task Manager in your system by enabling the DisableTaskMgr policy via the registry. I strongly suggest that you perform a thorough checkup of your system immediately. Steps listed in the Resolution section of this article helps you unblock the Task Manager, but that does not remove the Virus (if any) from your system.

    Method 1

    Click Start, Run and type this command exactly as given below: (better - Copy and paste)

    Method 2

    Download and run this REG fix and double-click it.

    Method 3

    Click Start, Run and type Regedit.exe

    Navigate to the following branch:

    HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies\ System

    In the right-pane, delete the value named DisableTaskMgr

    Close Regedit.exe

    Method 4: Using Group Policy Editor - for Windows XP Professional

    Click Start, Run, type gpedit.msc and click OK.

    Navigate to this branch:

    User Configuration / Administrative Templates / System / Ctrl+Alt+Delete Options / Remove Task Manager

    Double-click the Remove Task Manager option.

    Set the policy to Not Configured.

  • Anonymous
    1 decade ago

    Yo, be sure to give this Kenneth guy Best Answer. I've had this problem too for ages and it's been killing me. I think the guy is a genius. I asked this quetion here not so long ago and several would-be geeks suggested malwarebyte's antimalware from malwarebyte.org which i dully downloaded. Ya, it did scan and identify the malware as 'Hijack.Taskmgr' and 'Hijack.regedit' and it said you have to restart your computer to complete the removal process but after the reboot i was back to same old, same old. Whatever bug that causes the disabling is yet to have a cure ( much like HIV/AIDS lol!) coz i have been up and down and cycled through all the antiviruses that i know.

    But i can add something small. That bug is likely to have disabled regedit.exe (registry editor) so whatever solution involving the use of the registry is not likely to work. Be sure to try his other methods especially the gpedit.msc one coz i think the links he hoped to provide in the upper methods are missing. And ummmh... tell mi, how do i add Him as a fan?

  • 1 decade ago

    Open Group Policy(Open Run then type gpedit.msc)

    In laft pan select

    User Configuration->

    Administrative templates->


    Ctrl+Alt+Del Option

    In Right side panal double click on

    Remove TaskManager then select Disable(Ok).

    For some more answer you can visit the following link.

  • 4 years ago

    Use the advice given you by using Brandon or google for "activity supervisor enabler" and you gets a link to somewhat utility which will re-enable the activity supervisor that became in all probability disabled by using a plague as somebody spoke of. terrific to you...

  • How do you think about the answers? You can sign in to vote the answer.
  • Anonymous
    1 decade ago

    Why not run a free scan of Spyware Cease.

    I still remember I bought it until I found that

    it could scan out my virus:)

    If not, I would not buy it.

  • Anonymous
    1 decade ago

    set yourself as admin user. Probably a hacker compromised your system & he became the admin lol

  • David
    Lv 4
    1 decade ago

    there is a simple way to do it

    just download ultimate washer

    try it

Still have questions? Get your answers by asking now.