Anonymous
Anonymous asked in Games & RecreationOther - Games & Recreation · 1 decade ago

I can't save my game in pokemon fire red?

See i am using Visual Boy Advance version 1.8.0 Beta 0 with Link support.So when the first time i opened the rom of pokemon fire red it showed me this message"The 1M Sub-circuit board is not installed".I ignored it and continue playing my game,during gameplay i can't save my game because when I save my game it shows"Save Error Plz exchange the backup memory".So i always save my game by pressing Ctrl + S.And now i have defeated the champion of pokemon league but i can't continue beacause the game is not saving,i opened internet and searched for everything,they say to change Fals 64 k to Flash 128K , i tried everything but the game isn't saving now too.Now when i tried to play the same rom on No$GBA emulator it doesn't shows me any such messages and when i try to save my game it saved without any problem.But my all progress is stored in a .SGM File of visual boy advance and when i try to load that file in No$GBA it doesn't open it.Anyone plz help me either u solve my problem in Visual Boy advance ,so that the game save without any problem or solve my problem in No$GBA so that i will be able to load my .SGM file of vba in NO$GBA and plz explain me everything properly and i will give u 10 points for best answer

5 Answers

Relevance
  • 1 decade ago
    Favorite Answer

    OK, here's what you do. If you download the file, don't extract it. Example: You download Pokemon Fire Red so the file you download would be PokemonFireRed - GBA.zip (just an example). You should open the game as a zip so it should go something like VBA -> File -> Open -> PokemonFireRed - GBA.zip

    this would fix the problem

  • Grace
    Lv 4
    4 years ago

    1

  • afif
    Lv 4
    3 years ago

    Pokemon Fire Red Zip

  • 1 decade ago

    i hope this helped.

    for the no$gba, u don't have to open that .SGM file. but u just keep open the real file/ real ROM of Pokemon Fire red.

    hope this helped.

  • How do you think about the answers? You can sign in to vote the answer.
  • Anonymous
    1 decade ago

    You should try unplugging the game and plugging it back in, then save it. Try blowing on the gamecard to get rid of dust.

Still have questions? Get your answers by asking now.