Which After Effects programme allows me to work with save files that are compatible with After Effects 6.5?

I have After Effects 7.0 but has school has version 6.5. When I save my file as aep, at school it just says that this file was created with another version of After Effects? Will running CS3 at home solve this problem?

1 Answer

Relevance
  • Oprah
    Lv 6
    1 decade ago
    Favorite Answer

    it should be able to work but if not then your out of luck the higher the version the less chance of it working so no running cs3 wont help

    • Login to reply the answers
Still have questions? Get your answers by asking now.