how to configure proxy setting in YM version 9.0?

In IE it has been set properly since IE able to open www.yahoo.com. but, still YM 9.0 cannot connect.

1 Answer

Relevance
  • 1 decade ago
    Favorite Answer

    The 9.0 version has many problems. Here is what I suggest:

    First you have to uninstall the 9.0 version. Go to CONTROL PANEL----than go to PROGRAMS/FEATURES, or ADD/REMOVE PROGRAMS. Scroll down till you see YAHOO MESSENGER. Click on it and than click UNINSTALL. Use this link below that I provided to install:

    http://download.yahoo.com/dl/msgr8/us/ymsgr8us.exe

    Good Luck :)

Still have questions? Get your answers by asking now.