My Sony Laptop's touch pad acts as a 'back' button when I slide my finger over it and to the left. Help.?

It is very annoying when moving the mouse I navigate myself to the previous web page. Anyway I can stop this?

2 Answers

Relevance
  • 1 decade ago

    go into your control panel/settings and go to printers and mouse

    there should be some kind of option for your track pad

    then just look around

    there is probably something checked off that says something like

    "use track pad to backspace"

    and if there's nothing like that, look in the settings of your internet browser and it might be in there

    hope i helped

    Source(s):
  • Anonymous
    1 decade ago

    Original driver installation is necessary

    http://www.notebooks-driver.com/notebook-driver/r_...

Still have questions? Get your answers by asking now.