Anonymous
Anonymous asked in Computers & InternetComputer Networking · 1 decade ago

Unplugged Ethernet Cable from wireless router, now wireless broadcasting doesn't work?

I unplugged the ethernet cable that connects my desktop to my router and plugged it into my xbox360 for a few minutes. After I plugged the cable back in to the router the wireless signals stopped working. Its a belkin N1 router. I've tried to access the router settings page but it won't load and using the reset button hasn't worked either. I've tried turning off the router and resetting the modem, then turning it back on but that too didn't work. I don't know what else to do, any help is appreciated.

3 Answers

Relevance
  • 1 decade ago

    Reset the router and modem by unplugging the power to both of them not pressing the reset buttons. reset the modem first wait 10 seconds and do the same with the router.wait for all lights to turn green then you should be good

  • ocain
    Lv 4
    4 years ago

    You suggested you unplugged the cable that connects your computer on your router and then plugged it lower back to the router. it type of feels to me (perchance you probably did not clarify it suited) that you had unplugged it from the router or maybe as nevertheless linked on your computer you plugged the cable on your xbox. i'm no longer conscious of the Xbox too a lot, so were you attempting to connect your computing gadget on your Xbox or your Xbox to the internet? in spite of everything, your cable should be plugged in on your router (likely plug #a million); till your router is likewise linked to a modem, your router must have a telephone line going into it. once you've a se[parate router/modem blend, ensure that your modem is suited linked on your router and that your cable from the computer is likewise linked to the router. in case your telephone line is going on to a modem (no longer router) then plug on your dekstop on on your modem and spot in case you get cyber web. in case you do, then by some skill your router settings were given tousled. in case you nevertheless can't get an cyber web connection and examine were given turned off the router AND modem (if it exists). verify to work out if the cable is securely plugged at both ends (Take it off and reinsert it till you hear a effective "click") in case you nevertheless can't get a connection, open a DOS instantaneous by technique of typing CMD contained in the RUN or search for field when you hit the start button. form IPCONFIG Your Gateway line might want to instruct you your router IP and it could be some thing like 192.168.0.a million. in case you at the instantaneous are not getting that, then form: IPCONFIG launch (hit enter) and then IPCONFIG RENEW. attempt the internet now. by technique of ways, if you're utilising a cable on your router, you at the instantaneous are not receiving your cyber web "instantaneous" as you suggested. If in spite of everything this, it nevertheless does no longer artwork, reset your router to production facility Defaults by technique of urgent the customarily recessed little change (use a toothpick) on the lower back of the router. in spite of the indisputable fact that I doubt that this may be necessary.

  • 1 decade ago

    Which port did you plug your xbox into?

    Was is the WAN port(only one of these)?

    Or

    Was it the LAN ports(four of these)?

    You may have statically charged your Belkin Router which means it's a useless brick of plastic now.

Still have questions? Get your answers by asking now.