When inserting my usb, no window asking if I want to open folders, etc?

About 2 weeks ago, I noticed that my usb, when inserted, wasn't opening the little window asking what to do. So, I formatted the usb and it opens on computers at work, but not mine. I brought another usb and same problem. Is this a virus or setting on my computer? How can I fix this?

3 Answers

  • Anonymous
    1 decade ago
    Favorite Answer

    It's something in the registry, I will take a look when I get back from work for how to fix.

  • 1 decade ago

    There is a option from the interface but i don't remember it at this point.

    You can modify the autorun / autoplay with the following application: Tweak UI

    You can download it from here:


    After installing it go to: My Computer -> Autoplay -> ...

    Have fun!

  • Anonymous
    1 decade ago

    insert your usb then go into control panel and add remove hardware click on it and let it search if it doesn't find it choose it from the list until you find it then click on it and press enter. hope that helps

Still have questions? Get your answers by asking now.