Youtube "movie not loaded" error message!?

For some reason when I go on youtube, all videos aren't playing. When I right-click where the video should be, I get 2 items on the right-click menu: the "movie not loaded" message, and the " About Adobe Flash Player" message.

I have absolutely no idea how this started. I've done everything I could possibly think of to try and fix this like:

1. Uninstalling Adobe Flash player and installing the newest version (Version 9)

2. Uninstalling firefox and reinstalling it

3. Rebooting my computer.

Please, someone help!

Update:

Nevermind. My firewall was the problem. It blocked all flash players. Thanks for your help, anyway.

4 Answers

Relevance
  • 1 decade ago
    Favorite Answer

    If you aren't even getting the black

    movie screen, then there may be

    something which is blocking your

    connection with YouTube, or vice

    versa.

    Have you considered or looked at

    your firewall?

  • 1 decade ago

    Download Adobe Flash Player.

  • Anonymous
    1 decade ago

    Try refreshing the webpage

    or...

    Turn off web accelerator, if you have one - it may be conflicting with youtube.

    or..

    It could be due to slow connection or high traffic.

    Try watching it during off peak hours, the video will be smoother.

    Or you could watch it offline smoothly... try using 'zillatube' .

    It works well - Just google search "zillatube" to get it.

    ==========================♥♥♥

  • 1 decade ago

    you having problems with the active x not wrking.

    have alook here and clcik the check link

    http://support.mozilla.com/en-US/kb/Using+the+Wind...

    also try here

    http://support.mozilla.com/tiki-searchresults.php?...

Still have questions? Get your answers by asking now.