Anonymous
Anonymous asked in Computers & InternetHardwareLaptops & Notebooks · 1 decade ago

my laptop is lagging badly in runescape...help!!?

im trying to figure out the problem with my laptop for runescape...it lags whenever i play runescape...i dont know how old is this laptop...anyways i noticed that whenever i take out the charger(because i always leave the charger for my laptop plugged in it....)

its very smooth only for about 10-15 seconds then it comes back to lagging badly...can you tell me the problem...ill try to do anything you tell me to do because all i want to do is to play runescape without lag...so please,thank you.........

2 Answers

Relevance
  • 1 decade ago
    Favorite Answer

    run it in min spec detail which is the LHS box to enter.

    RAM and Virtual Memory check – Any OS that has XP type taskmanager

    ========================

    Open up the internet to eg yahoo answers and have a few things open .(eg Word excel or a couple browser pages)

    If you normally play music, play that. Close down anything else just for this test.

    Open Task manager >performance tab

    Look at the RAM usage in the physical memory (k). If you are using more than 60% of your RAM while your computer is only doing the above then there is not much left for video or games. You may need to install more RAM

    1 Gig for XP, 2 Gig for Vista

    Look at the PF usage. That is the virtual memory (Paging File). Your virtual memory minimum setting should be more than what is being used at this moment.

    Your virtual memory maximum should be set to 1.5 times the amount of RAM you have. Eg 1 gig RAM, therefore 1.5 gig Virtual Memory

    Right click my computer icon >properties > advance tab >performance settings > advance tab > virtual memory change > select the drive with the operating system on it (normally C:) bullet custom. Enter the max value as one and a half times the RAM you have.

    Remember to have your minimum setting entry,more than what was being used in the test.

    In this example, if Ram is 1 gig and the PF was using 360 Meg, then I choose 500 min and 1500 max. >set

    Your computer is now set for optimum performance for the RAM you have.

    Its best to manual set VM as windows tend to lose its way when automatic and forgets to erase it. It can end up filling up your hard drive empty spaces.

    Sometimes auto updates from windows, antivirus and the like can cut in,.

    Power settings

    Laptop. Desktop Power settings

    ==========================

    Right click on the empty space on the desktop >properties >screensaver tab >power

    set everything to never in the drop down menu.

    Choose if you want to login on screensaver restore

    disable hibernation

    choose what you want to do when lid closes, or power button etc.

    click the battery tab and set the alarm and stuff so the battery will never fully discharge..

    set up a screen saver say 15 minutes is ok

    apply etc

    Then open device manager (see help files - click start > help and support)

    Or right click the my computer icon >manage >device manager

    Look for and expand the universal serial bus

    right click on each one listed underneath >properties >power tab

    choose so the power stays on.. Do each USB listed that has a Power tab.

    This is the best set up to eliminate hassles to help trouble shooting. Only choose power saving settings if you really have to.

  • Anonymous
    1 decade ago

    It's possible that the network adapter throttles back to slower speeds when you're using battery power. Check the power scheme, and create a custom one if that's the problem.

    If it's a problem all the time, then it may be the amount of graphics memory available. If the landscapes and textures overload the available graphics memory, then it'll suddenly start being really slow and choppy.

Still have questions? Get your answers by asking now.