Anonymous
Anonymous asked in Computers & InternetOther - Computers · 1 decade ago

How do I keep Outlook 2007 from deleting messages off the server?

i am new to the whole 2007 version of things and on the version i was using before i could keep outlook from deleting messages off the server (in my case this would be charter.net) and in 2007 i cant find that option... and the help and support thing doesn't want to help...

7 Answers

Relevance
  • 1 decade ago
    Favorite Answer

    Open outlook 2007

    Tools

    Account Settings

    Choose your account and hit change

    On the bottom right you'll see "more settings" click that

    Go to the Advanced tab and you'll see

    Leave a copy of messages on the server

    Long Way

    Go to tools, options, then choose the mail setup tab

    Click on the Send/Receive

    It'll show your account or will say All accounts in the center of the box

    click edit

    Then Click Account Properties

    Go to the Advanced tab

    Then Check on the bottom where it says

    Leave a copy of messages on the server.

    Hope this is what you are asking

  • jmorge
    Lv 6
    1 decade ago

    Outlook 2007

    Open Outlook.

    From the Tools menu, select Account Settings. The Account Settings box appears.

    Your email account appears, usually labeled imail.infront.com.

    Click on your imail.infront.com email account to highlight it, then click the Change button. The Internet Email Settings appear.

    Click the button More Settings... in the lower right-hand corner. The Internet Email Settings box appears.

    Click the Advanced tab.

    Under the Delivery section: Clear the check box Leave a copy of messages on the server if you do not need to save mail on the server. If you would like to leave messages on the server, please check the box Remove from server after, and click the arrows to specify the number of days or weeks emails should be saved. Never save email on the server for more than 7 days.

    Click OK, then click Next, and then click Finish. Click Close to return to the email program.

    got this from this website:

    http://www.infront.com/page.asp?id=121

  • Anonymous
    6 years ago

    Hi,

    I guess that I am having some solutions for your problem. So, I would like to answer your query one by one: -

    Step 1. Open Outlook 2007.

    Step 2. From the Tools menu -> select Account Settings -> Email.

    Step 3. Click on your email account to highlight it -> click Change button.

    Step 4. Now select More Settings.. -> In Internet E-mail Settings box -> click on the Advance tab.

    Step 5. Under the Delivery section Clear the check box Leave a copy of messages on the server if you do not need to save mail on the server. If you would like to leave messages on the server, please check the box "Remove from server after".

    Step 6. Click the arrows to specify the number of days or weeks emails should be saved. We recommend 14 days max, but you should never leave a copy of email on the server for more than 30 days.

    Step 7. Click Ok to close the Internet E-mail Settings -> Next in “Change Email Account” -> Finish

    Hope the above information will be helpful for you. Please correct me if the information that I am having is wrong.

    Thanks and regards

  • 7 years ago

    I have a slightly different problem I would like fixed. I use Outlook 2007 and my iPhone to view/respond to email from a yahoo account. If I delete/respond to an email on my PC, it does not coordinate with the phone and vice versa. I understand this is because nothing goes through the Yahoo server. Is there any way to have both platforms coordinate?

  • How do you think about the answers? You can sign in to vote the answer.
  • Ian C
    Lv 6
    1 decade ago

    well if its deleting them of the server you must be using POP3 to get your email so this is what you need to do. go to control panel then click the mail icon select e-mail accounts and select yours and click change. click more settings then on the last tab where its asking about ports for incoming and outgoing mail you should see a little box that says next to it "keep a copy on server" check that box and it will keep a copy. then if you want you can set a time limit before it will delete or just leave it and it will never delete unless you delete the message

  • 1 decade ago

    You might have to set it up again, Switching around the POP3 etc. Ask or get the information of charter.net websites like that usually have a tutorial for it or search one up on google

  • Anonymous
    5 years ago

    No

Still have questions? Get your answers by asking now.