Anonymous
Anonymous asked in Computers & InternetOther - Computers · 1 decade ago

Help! I lost my computer sound just by unplugging speakers temporarily?

I needed to listen to something without making a lot of noise, so I unplugged the green cable from my speakers from the back of the computer tower...plugged my headphones into the same port, then after I was done, plugged the speakers back in. Now they don't work!

The audio program on my Windows Vista is called Realtek HD Audio Manager, and it keeps asking me "Which device did you plug in?" I've selected "rear speakers" which doesn't work, then did "front speaker", "Line In", then all the improbable other options and the damned thing won't play sound. I've rebooted the PC, even tried plugging the cable into the red (mic) and blue (digital in) ports as well, to no avail!

The PC is a Gateway GT5468 and typically works great. All the cables look secure, I can't believe this relatively new PC got all SNAFU'ed because I plugged in some headphones for a few minutes.

Again....help!

19 Answers

Relevance
  • ?
    Lv 5
    1 decade ago
    Favorite Answer

    Vista is a little cranky when you switch from speakers to headphones and back.

    I see you've already rebooted.

    Hmm....

    OK. Put the green cable back in it's correct slot, make sure the Realtek HD Audio Manager options are set correctly and shut down the PC. Leave it off for about 30 seconds for the memory to fully clear. Boot it back up and see if it works. If it doesn't, contact me and let me know.

    • Login to reply the answers
  • 1 decade ago

    The first thing I would do is check control panel > sound and audio devices to make sure nothing is muted. If you plug the headphones back in and you get sound, then it's probably not the sound card.

    I know you probably checked all of this, but I'll mention it anyway...

    Some computers have on-board sound on the MB in addition to a sound card. In this case you'd have two possible "green" output ports to plug in the cable. Make sure you're using the right one if this is the case.

    Also, some modems have ports for sound also. Make sure you're not mistakenly using one of those.

    I had an instance where I fixed someones computer at my home and everything worked perfectly. When the guy brought it home he said he had no sound. I went through everything again only to find out that the speakers he was using had a switch on them to choose an "input device." Do your speakers have such a switch?

    Finally, if all else fails I'd just reinstall the sound card drivers. You probably have them on a disc that came with the computer. If not you can get them from Gateway or Realtek.

    • Login to reply the answers
  • 1 decade ago

    Check whether the volume control is not selected to Mute. Uncheck the box if done so. Your statement is not clear, whether now you can hear the volume with the headphone or not?. If it is working with the head phone, then your speaker Jack might have been disconnected inside. Connect it with any mp3 player and see whether it works, if it works, then there should be some problem with the jack hole (the green colour hole). Since realtek is there then there is no problem. What is the Media player you are using, if you use multiple media players, then check whether any one of them is not selected to mute. By now it should work man. If it doesnt work in any of the media players, then try to load the sound drive. Normally the software will be in the Mother Drive CD. load the CD, check for the files, in the Sound file you will have drivers file, and load and see.

    • Login to reply the answers
  • Dr.H20
    Lv 5
    1 decade ago

    go control panel, device manager, select sounds, speech and audio, click on sounds and audio then select the tab that says Hardware, click on Realtek high def, click the properties tab,then select the tab Driver. and finally Rollback Driver.

    wait... when you plugged your headphones in you didn't have the volume all the way up did you??

    • Login to reply the answers
  • How do you think about the answers? You can sign in to vote the answer.
  • G
    Lv 7
    1 decade ago

    unplug all audio cables and shut down and power down! reconnect in original place and plug in, then start up. if this doesn't work then select rear speakers and please make sure they are not muted, i just did this with a Sony last week, and i know my dell is the same! however, please don't ever just blindly try other connection methods, bad things can happen! this will work. wish i was there! good luck! (if it's muted!) ahhrrr!!!!!

    • Login to reply the answers
  • 1 decade ago

    Just open your Realtek Audio Manager a check your sound setting.

    • Login to reply the answers
  • Tokvon
    Lv 7
    1 decade ago

    since you say you tried everything with no success then go to yahoo's computers category and asked that Q... you'll get your answer... don't worry you didn't short out anything though there is a sequence of commands you must upload to your computer to reconfigure...btw if your pc does not have a headphone jack then you can't use headphones with that pc...ask that Q also for peace of mind...good luck~~~

    • Login to reply the answers
  • Anonymous
    1 decade ago

    Ok, here it is. Get the biggest hammer you can find and begin to beat the CPU as hard as you can. Mind you, this won't help at all and in fact will be quite detrimental to the computer. BUT, when you get your new computer, chances are the speakers will work great! Hope this helps!

    • Login to reply the answers
  • Anonymous
    1 decade ago

    You tinkered to much with your audio driver settings now you probably have them all orchestrated to run from different sources, since you have an idea of the sound card hardware, try removing it then reinstall your drivers for the sound card

    • Login to reply the answers
  • Copious amounts of bourbon and 7-UP will make everything better.

    Seriously, you've already gotten some good suggestions. Definitely check the sound levels to see if the "Mute" box somehow got checked.

    Once you get this straightened out, celebrate -- with copious amounts of bourbon and

    7-UP. :-)

    • Login to reply the answers
Still have questions? Get your answers by asking now.