How do I enable add-ons on IE7 on a home edition XP?

I have a Dell Inspiron 4000 with IE7. We had wiped this computer, and now it says that IE is currently running with add-ons disabled. I've looked at other previous questions similar to this, but none of the answers work. Please help!

Update:

I have a Dell Inspiron 4000 XP home edition. My IE7 says on the top of the screen 'IE is currently running with add-ons disabled'. When I go onto tools, the manage add-ons is grey...help!

Update 2:

Please! None of these 3 answers have helped me!!!

Update 3:

How do I know if it's in safe mode? And if it is, how do I get it out of safe mode?

Update 4:

Re-installing IE has not worked either.

4 Answers

Relevance
  • Mark
    Lv 4
    1 decade ago
    Favorite Answer

    Use Manage Add-Ons to check all installed add-ons. You may find that the one you need has been disabled.

    Firstly, Internet Explorer follows certain rules when it comes to add-ons. If the add-ons are in use at the time IE7 is installed they will automatically be enabled. It is only new add-ons that are disabled until you give them permission to run.

    Secondly, the add-on you need may have been disabled if it caused problems for IE.

    You may have an old add-on that has been updated to work with IE7. Delete the add-on for the affected site and install a new copy.

    The control you need may be damaged. You can not see this via Manage Add-Ons - you must go in the old way (Tools, Internet Options, Browsing History Settings, View Objects). If a Control is damaged it will say so in the Status column. If it is damaged, right click and select Delete, then download a new copy.

  • 3 years ago

    IE7 is totally like minded with XP and the underlying Dell hardware. in case you cant pass to web pages, perhaps some kind of malware is redirecting your requests. On yet another gadget, or perhaps a distinctive browser (firefox) attempt to receive the two MS Antispyware, lavasofts adaware, or spybot seek and wreck after which run a device test.

  • Anonymous
    1 decade ago

    Just start IE normally, rather than in "safe" mode.

  • 1 decade ago

    try reinstalling IE7.

Still have questions? Get your answers by asking now.