Why is Comcast blocking USAA?

Your are not going to believe this. I am a usaa banker for about 5 years now. All of a sudden about 2 nights ago I can't get to USAA.COM it tells me Oops can't find the web page error. So I call usaa; hey is there something wrong? They tell me at first the website is down for certain users and they are looking into it right now it has been an on and off situation. Please bare with us we are really working on this ok... Ok I wait so another day goes by. Still not able to access usaa. Now I am like something is not right here. I call again today and asked what's going on sista gotta pay bills and do her finances... They drop the bomb on me, comcast has blocked usaa and they have no idea why? I just called comcast, and for those that have been dealing with them know they are gimmiee people! They told me they can access it... so they put in a trouble ticket for me. Now I have to wait till they call back. So am I alone in this or are there others experiencing this problem?

Update:

Well USAA the only calls they are getting is from comcast. So they have washed there hands with the issue, Not I am deal with Nasty comcast...

Update 2:

See I found someone with the same issue...

http://answers.yahoo.com/question/index?qid=200804...

Update 3:

PPS. To my fellow complaners. It should be back not. This Critical update came in last night and I think it fixed it. I am have a PC. HOwever Mac users try again they might have fixed it. Kepp me updated ;O)

Update 4:

*Bad News* It is happening again, Uggg!! ERRGGG man this is horrible. I have ran out of hope....

Update 5:

****People for those that have this problem call comcast. How is this going to get fixed if we do not bug them. They won't fix it if you just sit there! Keep calling USAA and comcast! I know I have called like 10 times already... According to comcast there is nothing wrong. So keep calling and saying something!!

Update 6:

Here is Email to Coperate I believe it takes you to a Rick... Please let all do this we all need our Voices to be heard.

http://www.comcast.com/Corporate/Customers/contact...

Personally if they do not fix this by wednesday... I am going to consider Caviler... they have Phone and DSL for 50 total. I am willing to take dsl even dial up if I have. I am Fed up with comcast...

Here is the site for some info for those that wish to just live in peace and surf normally on the net. http://www.cavaliersalesagent.com/

Update 7:

*** Looks like it is fixed... Phew!!

17 Answers

Relevance
  • Anonymous
    1 decade ago
    Best Answer

    Same problem here in Maryland... I just thought USAA was down...

    ...Just called Comcast ~11:00 EDT at 301-424-4400... spoke to rep Josh and they're effectively saying it's not their problem and that it's USAA... also claimed that they have no record of anyone else reporting this issue! I got him to give me a ticket# 120519928 so I can be on record for reporting this issue... Please record this if you call... Remember Comcast has already been fined in Montgomery Co, MD for poor customer service!!!

    ...Ok 12:25a EDT 4/5, just got off the Comcast online chat with a tech rep Kevin (The reference number for this issue is CR120522273) and he says that the issue is known and Comcast is looking into it... here's a brief transcript:

    Kevin(Sat Apr 5 00:05:34 EDT 2008)>I spend a bit of troubleshooting with the last person to report this issue, there does appear to be a routing issue from Comcast connections to that website.

    Kevin(Sat Apr 5 00:05:52 EDT 2008)>Although, the website can be perfectly accessed from other connections.

    Carlo_(Sat Apr 5 00:06:26 EDT 2008)>Yes, I am able to connect thru my Blackberry, work intranet, and Sprint aircard

    ...he had me do a trace to usaa.com from my computer and said to follow-up in 48 hrs if the usaa website still fails to connect... a glimmer of hope!

  • 1 decade ago

    I am also a comcast customer in the Baltimore area. For the past 4 days I also have not been able to log into my USAA account. I was also having problems with Bank of America for a little while but it's working fine now. I am able to log into USAA from other computers not using comcast but not my home computers where comcast is the internet provider. I have both mac and pc and nothing for both. I hope comcast fixes this problem

  • Anonymous
    1 decade ago

    I'm having the same problem but when I connect from my sister's computer (not using Comcast) it works. Based on your comments, I thought it could be McAfee since they had an update on the same day the problem started and they are free to Comcast customers. Therefore most Comcast customers have it. I disabled McAfee and tried to connect to USAA but did not work.

    I sent an email with an explanation of the problem and a link to this site to the Cable TV Coordinator for Prince William County in VA. Hopefully that will help.

    Update 1: 06 Apr 08, VA, Seems to be working now. Anybody know what caused?

  • 1 decade ago

    I started having the SAME issue Wednesday, and it STILL is not working. I use a Mac, and my husband a PC, and NEITHER will recognize USAA. We DO have Comcast. SOMEONE needs to figure this out! I have checked all security settings that I know how to and can. It has to be comcast or USAA

  • How do you think about the answers? You can sign in to vote the answer.
  • 4 years ago

    This Site Might Help You.

    RE:

    Why is Comcast blocking USAA?

    Your are not going to believe this. I am a usaa banker for about 5 years now. All of a sudden about 2 nights ago I can't get to USAA.COM it tells me Oops can't find the web page error. So I call usaa; hey is there something wrong? They tell me at first the website is down for certain users...

    Source(s): comcast blocking usaa: https://biturl.im/uJEIG
  • 1 decade ago

    100% Comcast! I can log in to USAA from my iPhone or from the neighbors Verizon connection, but not on any of my three computers connected to Comcast. (Baltimore area).

    Update: 5 April- Still no connection. I pressed Comcast online help chat and they had me run regsvr32 softpub.dll (Start/run, and then type regsvr32 softpub.dll into the run box, hit enter, and restart computer). It did absolutely nothing.

    Update 6 April- Looks like it's fixed!

  • Anonymous
    1 decade ago

    Nope. No problem here. I'm on Verizon in the Seattle area.

    I expect they blacklisted it by mistake. Comcast and some other ISPs are cracking down on some sites known to harbor unsavory content. Perhaps they thought it was United States Adult Activity instead of an insurance company!

  • Ian C
    Lv 6
    1 decade ago

    Sounds to me like USAA.com is giveing you the run around cause they have issues that they cann't figure out. If comcast had black listed usaa.com then you simply wouldn't get e-mail from them. It wouldn't make much sense for comcast to have blocked them like that anyway. Like you said they are gimmiee people what do they care what you do on the net so long as they get their money

    Source(s): net+, IT
  • 1 decade ago

    I think I have the same problem as you. I have Comcast (Baltimore area) and have not been able to access USAA either. I was able to access it at my work computer, but not at home. I haven't called anyone yet, but will definitely keep you updated if I found out anything. I'm glad you asked, cause I was sittin here thinking that something was wrong with my computer.

  • 1 decade ago

    You are NOT the only one. Comcast is stupid. I also called both. They say there is nothing they can do. Comcast will look into it. pffft.

    Are you running on a mac? where are you located?

Still have questions? Get your answers by asking now.