messed up clock setting in the BIOS?

well. i went into my computer's startup menu (that F7 menu) or whatever where the BIOS is and I accidentally changed the numbers on the clock, now my computer's desktop clock is one hour ahead! I think the BIOS clock is in some kinda military time and I don't know how to fix it the numbers are like 14:45, etc. (but not those exact numbers). How can I fix my clock time?? what should it say?? I'm in the North east. TY.

Update:

Jay - it's not the desktop clock, it doesn't matter if I change it manually when I restart my computer it goes back to the incorrect time because I messed up the clock in the BiOS, as I already said....

3 Answers

Relevance
  • Anonymous
    1 decade ago
    Favorite Answer

    Go back into BIOS Setup. To set your correct time to match military time let me show you how military time works. From 12PM to 12AM it's: 0100 is 1AM, 0200 is 2AM, and so on until you reach 10AM, then it's simply 1000, then 1100, 1200 for noon. 1300 is 1PM, and goes on up the 'ladder'. (8PM is 2000, 2200 is 10PM,) Just for fun, 0100 is pronounced, 'O one hundred, and so on for these type of time designations. 1000 is '10 hundred', 2200 is '22 hundred', you get the picture. 1430 is 2:30PM. The minutes and seconds do not change.

    http://www.spacearchive.info/military.htm

    http://en.wikipedia.org/wiki/Military_time

    http://en.wikipedia.org/wiki/24-hour_clock

    Source(s): Just My 2cent's!
  • 1 decade ago

    Remeber this weekend to set your time ahead.

    Any time after 12:00 noon, ad 12 for what is called military time.

    If you messed up in your bios. then fix it. Go back (F7) and go into your time settings and set it back.

  • Anonymous
    1 decade ago

    It doesn't do about your BIOS setting I guess. It's just on the settings on your desktop clock.Check the settings of your desktop clock and change the Time format on it.

Still have questions? Get your answers by asking now.