Westell Versalink 327w no Default Gateway?

im trying to set up my nintendo wii to go online and i need to turn off my firewall for my router. The default IP 192.168.1.1 and a number of other are not working. When i go to start>run>cmd>ipconfig and i go down to where it says Default Gateway and there is nothing there, anyone have any idea what happened or how i can fix this so i can configure my router?

Update:

Model: A90-327W15-06

Yes I am sure I am connected

3 Answers

Relevance
  • Anonymous
    1 decade ago
    Favorite Answer

    i'm a tech support from verizon i know to configure westell modems even the 327w

    my friend you have to check your ip address first if you dont see any ip address it means that pc cant communicate with your router heres what you will do.

    hard reset 327w at the back use a pencil push it and hold for 30 minutes

    then check ip address again still the same reapir LAN, still the same reinstall NIC adapter if your using XP or Vista try this go to my computer right click on it click properties go to hard ware tab click on device manager on your network adapters right click on your fast ethernet card and uninstall it will automatically reinstall for vista but for XP click actions on device manager and scan for hardware changes if you cant still get an ip address posibility the problem is the modem/router or your network adapter... want more troubleshooting just email me i can help you for free

    • Login to reply the answers
  • 1 decade ago

    I have same equiptment. but in order to configure your router, we need to know your default gateway.

    Are you certain you are connected? try ipconfig /release, then ipconfig /renew. try ipconfig /all

    • Login to reply the answers
  • 1 decade ago

    there are 9 different models likely with 9 different instructions

    check the link below

    • Login to reply the answers
Still have questions? Get your answers by asking now.