Anonymous
Anonymous asked in Computers & InternetOther - Computers · 1 decade ago

DELETE HiSTORY!!?

I have a ccleaner which cleans everything except like when you type something in on a search engine and then you go back and put the mouse on the search again and put in a letter it shows everything ever looked up and i was wondering how i can delete all of these?

6 Answers

Relevance
  • 1 decade ago
    Best Answer

    Ahh, you want to get rid of the porn..haha, just use the down arrow to highlight the old search words, then hit the delete button.

  • 1 decade ago

    This data is considered "Form data" data in Internet Explorer. Click "Tools" and then "Delete Browsing History". From there you would simply click "Delete Forms"

    You can also shut off the AutoComplete funtionality by following these steps:

    1. Go to "Tools"

    2. Click "Internet Options"

    3. Navigate to the "Content" tab

    4. Under AutoComplte, click "Settings"

    5. Uncheck any steps you feel are unnecessary

  • 1 decade ago

    This is most likely the form cache in your browser. If using IE 7, go to Tools > Delete Browsing History and click Delete All or Delete Forms.

    -------------

    http://tickernotes.com

  • weik
    Lv 4
    3 years ago

    in case you click the teach historic past icon on the proper of the exhibit screen a catalogue will seem on the left hand aspect of your exhibit screen exhibiting each of the places you've been in the previous week or so. click on the enlargement aspect to view each day and once you've got here upon the perpetrator. correct click on it and choose delete. be conscious once you've openend it more beneficial than as quickly by using the indisputable fact that is going to be in the list more beneficial than once so might want to ought to delete more beneficial than one merchandise. it really is the finest way without deleting the whole historic past. Altho' you maximum ordinarily used web content must be on your favourites and your historic past deleted each so often to sparkling room.

  • How do you think about the answers? You can sign in to vote the answer.
  • 1 decade ago

    That's not your registry... that's auto complete...

    That can be found under "Tools, internet options, content" click on the settings button and turn off auto complete. That should take care of your problem.

  • 1 decade ago

    You should be able to just delete all of your history under "Today" and it should delete it.. thats how it works on my computer.. hope that helped!!! :)

Still have questions? Get your answers by asking now.