Weber asked in 電腦與網際網路軟體 · 1 decade ago

魔獸世界無法執行!! 求救!!

我以成功更新完2.3版了

但我要開啟遊戲時...

它會說

"WOW.EXE 檔案無法連接到輸出函式 KERNEL32.DLL:Open Thread 。"

這要怎麼解決呢??

我電腦運作程式為 W98的 不知是否跟這有關?

2 Answers

Rating
  • 1 decade ago
    Favorite Answer

    以下是美國官方回答

    Windows ME is actually a saving grace right now. If you can get the patch to install using the method from page 1 or page 2, you should be able to play the game. Only Windows 98 users are unable to play the game.

    --------------------------------------------------------------------------------

    Technical Support

    結論是:抱歉WinME以上系統均可執行

    您該升級系統了~

    2008-01-25 10:51:58 補充:

    美版的玩家都遇過這個問題...98介面系統沒有釋出程式更新

    至於台版的官方.....

    不要太過於期待了.都比美版落後了.

    你覺得可能比美版有解決的誠意嗎?我想是很難...真的很難

    裝一裝WIN ME以上(建議是XP以上)對於問題的改善是比較實際

    2008-01-29 09:29:04 補充:

    我已經找了國內外網站.於98應該是沒有人能夠修正這問題.

    有能力的人應該早就被請"BLIZZARD"進去工作了~我知道你想找程式~

    但是遺憾的是目前尚未釋出.或許以後會再更新98可作業.也不一定

  • 1 decade ago

    去把點腦升級到XP吧

    98的已經不支援了

    --------------------------------------------------------------------------------

    CPU:

    (PC)

    最低配備:

    PeutumIII 800以上或者AMD Duron 800 與其100%相容機種

    推薦配備:

    PentumIV 1.5Ghz 以上或者 AMD XP 1500+與其100%相容機種

    記憶體(PC):

    最低需求:

    512MB RAM以上

    建議配備:

    1024MB RAM 以上

    顯示卡(PC):

    最低需求:

    支援MS-DIRECTX 9.C具32MB 3D加速 或與其100%相容之

    顯示卡.如GeForce 2以上

    建議配備:

    支援MS-DIRECTX 9.C具64MB 3D加速 或與其100%相容之

    顯示卡.如GeForce 5700以上

    硬碟空間(PC):

    最低需求:

    10GB以上

    建議配備:

    10BG以上

    作業系統(PC):

    Microsoft Windows2000/XP

    Direct X 0.9c(PC):

    Direct X 0.9c

    --------------------------------------------------------------

    CPU(MAC):

    最低需求:

    1.66Ghz或者1.83 Intel Core Duo 或者100%相容機種

    建議配備:

    2.66Ghz Dual-Core Intel Xeon 或者100%相容機種

    記憶體(MAC):

    最低需求:

    512MB DDR2 RAM以上

    建議配備:

    1024MB DDR2 RAM以上

    顯示卡(MAC):

    最低需求:

    支援Intel GMA 950 64MB 3D加速 或者與其100%相容之顯示卡.如

    GeForce 2以上

    建議配備:

    支援MS-DIRECTX 9.0C具64MB 3D加速或者與其100%相容之顯示卡.如GeForce 5700以上

    硬碟空間(MAC):

    最低配備:

    6GB以上

    建議配備:

    10BG以上

    作業系統:

    Mac OS X v10.4Tiger

    ------------------------------------------------------------------

Still have questions? Get your answers by asking now.