Why doesn't my pc read the secondary IDE?

5 Answers

Relevance
  • 1 decade ago
    Favorite Answer

    Did you use the same cable? If so you must jumper the secondary drive as a slave.

  • 1 decade ago

    try using the bios settings ?? try a different cable instead of the same one. Make sure the jumpers on the secondary and primary drive are set to the correct function.

  • 1 decade ago

    Since you didn't post your problem details, here are some troubleshoots...

    Is the Secondary IDE enabled on BIOS?

    Check this while you are booting, it should be F12 or Delete key, depending on BIOS version.

    What are the jumpers on the IDE drives?

    If they are on cable select mode, try making one Master and other Slave, that should solve it. The jumper settings should be on the label of the drive.

    :) hope it helps...

  • Andy T
    Lv 7
    1 decade ago

    Did the PC even recognize the bus at boot time? I assume it doesn't. Check cable, I have unkeyed cable and with current hardware put in wrong orientation have that strange effect; used to be that wrong orientation only means not able to boot up.

  • How do you think about the answers? You can sign in to vote the answer.
  • 1 decade ago

    Try putting it as slave and your primary as master. Then go to the BIOS Menu and change the IDE detection to AUTO.

Still have questions? Get your answers by asking now.