Hotspot Shield problem?

I've been using Hotspot Shield for a long time, and now it just stopped working. It is not connecting any more. Message is "bandwidth exceeded" all the time. Tried to contact the Support service, but as soon as I send them message, what I get is that my emai is not getting through their Spam filter.

I've moved to United Arab Emirates, and in here lots of web-sites are blocked.

I would appreciate any help! Thank You!

Update:

actually i've found the problem about it.

When I attempt to run Hotspot Shield, what does it mean when I get one of the following errors?

Disconnected (Auth Failure)

Disconnected (Bandwidth Exceeded)

The "Auth-Failure" message occurs when the server denies a connection request. This most often occurs because the user has exceeded bandwidth limits. Any user that has used more than 10 GB will not be able to log in until their prior month of bandwidth usage drops below 10 GB.

actually it is 5 GB only... so, you need to wait for the next month to be able to use it again,

4 Answers

Relevance
  • G
    Lv 7
    1 decade ago
    Best Answer

    If your country has blocked it, there is nothing you can do.

  • 1 decade ago

    I had been using this freeware for months without any problem,

    but started to experience the same problem afew days ago..

    Thinking it may be that I exceeded the 5GB limit, I uninstalled

    and reinstalled the program, but it didn't solve the problem..

    Maybe they check the MAC address or something.

    What other options do I have now?? Is there any other freeware

    that offers the same service? Would buying Ghostsurf (a commercial software) let me surf the web freely again??

    Any educated opinion is greatly appreciated

  • 1 decade ago

    I've been using hotspot shield for a while now, and i live in the UAE too and have the same bandwidth problem.... so could it be a problem from etisalat, could it be blocking the program from working!?

    the situation sucks.... i wish someone could give us another program that does the same thing as hotspot shield!

  • 1 decade ago

    i'm in germany and i have a problem with it too... but i get no message, it connects, shows me in green letters that it is connected, but the DNS isn't working... and i definetly haven't reached any limit close to 5 or 10GB, not even 1GB...

    log file:

    Sun Dec 16 10:34:43 2007 OpenVPN 2.1_beta14 i686-apple-darwin8.9.1 [SSL] [LZO2] built on Jun 5 2007

    Sun Dec 16 10:34:43 2007 MANAGEMENT: Connected to management server at 127.0.0.1:7002

    Sun Dec 16 10:34:43 2007 Control Channel MTU parms [ L:1541 D:138 EF:38 EB:0 ET:0 EL:0 ]

    Sun Dec 16 10:34:43 2007 MANAGEMENT: >STATE:1197797683,RESOLVE,,,

    Sun Dec 16 10:35:43 2007 RESOLVE: Cannot resolve host address: anchor4.openvpn.net: [HOST_NOT_FOUND] The specified host is unknown.

    Sun Dec 16 10:35:43 2007 Data Channel MTU parms [ L:1541 D:1400 EF:41 EB:4 ET:0 EL:0 ]

    Sun Dec 16 10:35:43 2007 Local Options hash (VER=V4): '3514370b'

    Sun Dec 16 10:35:43 2007 Expected Remote Options hash (VER=V4): 'xxxxxx'

    Sun Dec 16 10:35:43 2007 MANAGEMENT: >STATE:1197797743,RESOLVE,,,

    Sun Dec 16 10:36:13 2007 RESOLVE: NOTE: anchor4.openvpn.net resolves to 7 addresses, choosing one by random

    Sun Dec 16 10:36:13 2007 Socket Buffers: R=[42080->65536] S=[9216->65536]

    Sun Dec 16 10:36:13 2007 UDPv4 link local: [undef]

    Sun Dec 16 10:36:13 2007 UDPv4 link remote: 74.85.13.62:8043

    Sun Dec 16 10:36:13 2007 MANAGEMENT: >STATE:1197797773,WAIT,,,

    Sun Dec 16 10:36:14 2007 MANAGEMENT: >STATE:1197797774,AUTH,,,

    Sun Dec 16 10:36:14 2007 TLS: Initial packet from 74.85.13.62:8043, sid=xxxx

    Sun Dec 16 10:36:15 2007 VERIFY OK: depth=1, /C=US/ST=IL/L=Virginia/O=Nebo_Group/CN=Nebo_Group_CA/emailAddress=info@metrofreefivpn.com

    Sun Dec 16 10:36:15 2007 VERIFY OK: nsCertType=SERVER

    Sun Dec 16 10:36:15 2007 VERIFY OK: depth=0, /C=US/ST=IL/L=Virginia/O=Nebo_Group/CN=hss6.openvpn.net/emailAddress=info@metrofreefivpn.com

    Sun Dec 16 10:36:15 2007 Data Channel Encrypt: Cipher 'BF-CBC' initialized with 128 bit key

    Sun Dec 16 10:36:15 2007 Data Channel Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication

    Sun Dec 16 10:36:15 2007 Data Channel Decrypt: Cipher 'BF-CBC' initialized with 128 bit key

    Sun Dec 16 10:36:15 2007 Data Channel Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication

    Sun Dec 16 10:36:15 2007 Control Channel: TLSv1, cipher TLSv1/SSLv3 DHE-RSA-AES256-SHA, 1024 bit RSA

    Sun Dec 16 10:36:15 2007 [hss6.openvpn.net] Peer Connection Initiated with x.x.x.x:8043

    Sun Dec 16 10:36:17 2007 MANAGEMENT: >STATE:1197797777,GET_CONFIG,,,

    Sun Dec 16 10:36:17 2007 SENT CONTROL [hss6.openvpn.net]: 'PUSH_REQUEST' (status=1)

    Sun Dec 16 10:36:19 2007 PUSH: Received control message: 'PUSH_REPLY,redirect-gateway def1 bypass-dhcp,route x.x.x.x 255.255.255.0 net_gateway,show-net-up,route-delay 5,sndbuf 100000,rcvbuf 100000,inactive 14400 2147483647,dhcp-option DNS 10.176.160.1,route-gateway 10.176.160.1,topology subnet,ping 10,ping-restart 60,ifconfig 10.176.160.119 255.255.240.0'

    Sun Dec 16 10:36:19 2007 Options error: Unrecognized option or missing parameter(s) in [PUSH-OPTIONS]:3: show-net-up (2.1_beta14)

    Sun Dec 16 10:36:19 2007 OPTIONS IMPORT: timers and/or timeouts modified

    Sun Dec 16 10:36:19 2007 OPTIONS IMPORT: --sndbuf/--rcvbuf options modified

    Sun Dec 16 10:36:19 2007 Socket Buffers: R=[65536->100000] S=[65536->100000]

    Sun Dec 16 10:36:19 2007 OPTIONS IMPORT: --ifconfig/up options modified

    Sun Dec 16 10:36:19 2007 OPTIONS IMPORT: route options modified

    Sun Dec 16 10:36:19 2007 OPTIONS IMPORT: route-related options modified

    Sun Dec 16 10:36:19 2007 OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified

    Sun Dec 16 10:36:19 2007 gw 192.168.2.1

    Sun Dec 16 10:36:19 2007 TUN/TAP device /dev/tun0 opened

    Sun Dec 16 10:36:19 2007 MANAGEMENT: >STATE:1197797779,ASSIGN_IP,,10.176.160.119,

    Sun Dec 16 10:36:19 2007 /sbin/ifconfig tun0 delete

    Sun Dec 16 10:36:19 2007 NOTE: Tried to delete pre-existing tun/tap instance -- No Problem if failure

    Sun Dec 16 10:36:19 2007 /sbin/ifconfig tun0 10.176.160.119 10.176.160.119 netmask 255.255.240.0 mtu 1500 up

    Sun Dec 16 10:36:19 2007 /sbin/route add -net 10.176.160.0 10.176.160.119 255.255.240.0

    add net 10.176.160.0: gateway 10.176.160.119

    Sun Dec 16 10:36:19 2007 /Applications/Hotspot\ Shield.app/Contents/Resources/client.up.osx.sh tun0 1500 1541 10.176.160.119 255.255.240.0 init

    foreign option detected

    Sun Dec 16 10:36:24 2007 /sbin/route add -net x.x.x.x 192.168.2.1 255.255.255.255

    add net x.x.x.x: gateway 192.168.2.1

    Sun Dec 16 10:36:24 2007 /sbin/route add -net 0.0.0.0 10.176.160.1 128.0.0.0

    add net 0.0.0.0: gateway 10.176.160.1

    Sun Dec 16 10:36:24 2007 /sbin/route add -net 128.0.0.0 10.176.160.1 128.0.0.0

    add net 128.0.0.0: gateway 10.176.160.1

    Sun Dec 16 10:36:24 2007 MANAGEMENT: >STATE:1197797784,ADD_ROUTES,,,

    Sun Dec 16 10:36:24 2007 /sbin/route add -net x.x.x.x 192.168.2.1 255.255.255.0

    add net x.x.x.x: gateway 192.168.2.1

    Sun Dec 16 10:36:24 2007 Initialization Sequence Completed

    Sun Dec 16 10:36:24 2007 MANAGEMENT: >STATE:1197797784,CONNECTED,SUCCESS,10.176.160.119,x.x.x.x

    Sun Dec 16 10:36:52 2007 TCP/UDP: Closing socket

    Sun Dec 16 10:36:52 2007 /sbin/route delete -net x.x.x.x 192.168.2.1 255.255.255.0

    delete net x.x.x.x: gateway 192.168.2.1

    Sun Dec 16 10:36:52 2007 /sbin/route delete -net x.x.x.x192.168.2.1 255.255.255.255

    delete net x.x.x.x: gateway 192.168.2.1

    Sun Dec 16 10:36:52 2007 /sbin/route delete -net 0.0.0.0 10.176.160.1 128.0.0.0

    delete net 0.0.0.0: gateway 10.176.160.1

    Sun Dec 16 10:36:52 2007 /sbin/route delete -net 128.0.0.0 10.176.160.1 128.0.0.0

    delete net 128.0.0.0: gateway 10.176.160.1

    Sun Dec 16 10:36:52 2007 Closing TUN/TAP interface

    Sun Dec 16 10:36:52 2007 /Applications/Hotspot\ Shield.app/Contents/Resources/client.down.osx.sh tun0 1500 1541 10.176.160.119 255.255.240.0 init

    d.add: too few arguments

    Sun Dec 16 10:36:52 2007 SIGTERM[hard,] received, process exiting

    Sun Dec 16 10:36:52 2007 MANAGEMENT: >STATE:1197797812,EXITING,SIGTERM,,

Still have questions? Get your answers by asking now.