Can the Internet Options menu be disabled???I cannot get this to function. How do I "reable" this menu???

When I click on the Tools menu, then the Internet Options to clear my history, as soon as I click Internet Options, the dialog box immediately disappears. How do I clear the history????

I cannot clear the history???

6 Answers

Relevance
  • 1 decade ago
    Favorite Answer

    Try going to CONTROL PANEL. There's an "Internet Options" icon there.

    Try clicking on that.

    Otherwise, download a free program called CCleaner from the website below, it will clear your history and temp folders and alot of other useless junk on your computer also.

    http://www.ccleaner.com/download/

    But your problem also sounds like your system administrator has password protected the Internet Options function.

    • Login to reply the answers
  • Anonymous
    1 decade ago

    THe menu options can be disabled.. especially if the computer you are using is not yours and they have disabled your access.

    If you are logging in with your own account.. .you might want to see if you have administrator rights or guest.

    They could be using a tool that also disables your access. If this is not your computer, do not subvert their controls without discussing this with the owner or you could get into a lot of legal trouble.

    Good Luck

    • Login to reply the answers
  • patry
    Lv 4
    3 years ago

    this would ensue if the living house web site isn't loading. the alternative basically arise while the web site you're on has thoroughly loaded. for a speedy way in press the pink X on the tip of the handle bar - or circulate in by way of the administration panel extremely.

    • Login to reply the answers
  • Anonymous
    1 decade ago

    you can get into internet options in the control panel or right click on the ie icon and choose it there. if it still does it then run antivirus.and if you dont have that, then boot into safe mode delete all files in c:\windows\prefetch folder and run msconfig, choose diagnostic startup and uncheck startup group items. boot into normal mode and try again, if it works then run msconfig and check back in programs you recognize and leave out anything that doesn't have a location path like c:\windows\... or c:\program files\....

    • Login to reply the answers
  • How do you think about the answers? You can sign in to vote the answer.
  • 1 decade ago

    Run antivirus in safe mode

    • Login to reply the answers
  • Anonymous
    1 decade ago

    as above, plus spyware scanner, unless you screwed up, you have a bug.

    • Login to reply the answers
Still have questions? Get your answers by asking now.