How can I get rid of margin area markers in each corner of my Word 2003 documents?

Yesterday, I enabled typing in Chinese characters on my computer. All of a sudden, these lines defining the corners of the margins in Word 2003 appeared in print layout mode, and I can't seem to get rid of them. They're really irritating me. Can anyone help me out?

Thank you :)
Update: I should note that I've tried unchecking everything in the "View" tap on the options menu. It didn't work.
2 answers 2