My exporer.exe file will not appear in task mananer. Do you know what causes this?

I ran exlorer.exe from task mananger manually but it would appear for 2 seconds and disappear from task manager.

3 Answers

Relevance
  • Anonymous
    1 decade ago
    Favorite Answer

    Boot in safe mode

    on power up Press F8

    if a boot manager appears

    select the Hardrive

    Press F8 again

    select Safe Mode with Networking

    The explorer should load in safe mode

    This will give you a chance to search for files with extension

    of .pf you can delete all of them they will be recreated

    when the progrom reloads next

    Also while in safe mode

    open

    C:\Documents and Settings\

    [LOGIN USER NAME.COMPUTER NAME]

    \Local Settings\Temporary Internet Files

    If you dont view set to display system and hidden files and folders navigating thru Documents and Settings will be hard

    hit CRTL A select all and then SHIFT DELETE to NOT

    send copies to Recycle BIN

    From this address

    C:\Documents and Settings\

    [LOGIN USER NAME.COMPUTER NAME]

    \Local Settings\Temporary Internet Files

    add \Content.IE5 to the end

    you wont see the subdirectory folder even with view hidden ON

    again CTRL A select all and SHIFT DELETE

    ok your ready reboot the PC normally

    if you dont have a virus or spyware

    it should be OK now

  • 1 decade ago

    If u are talking about Internet Explorer then there is a solution. First press ctrl+alt+del , your taskmanager will appear go to processes tab and look for iexplorer.exe in the list. If you find it select it press end process & close taskmanager.

Still have questions? Get your answers by asking now.