How can I get my Lexmark 2300 to print in black and white?

I cannot find any under options, and don't just say print>properties, be specific, because I have looked at every tab in properties and I can't find it anywhere, it not under any of the tabs in properties. Please help, the other answers on here weren't helpful at all!

3 Answers

Relevance
  • Anonymous
    1 decade ago
    Favorite Answer

    Look at the cartridge(s) in your printer. One cartridge, not two? Is it a #1?

    The 2300 runs on one cartridge. In that cartridge are three different colors; cyan, yellow and magenta. No black. Your cartridge will make black by layering all three colors.

    You don't have the option to select black printing, because it is not availalbe with that ink system; there is no black ink in it.

    Kick it to the curb and get yourself a more economical printer.

    Source(s): ink refill biz
  • iskai
    Lv 4
    1 decade ago

    Hi there.

    I'm assuming this is for most Lexmark printers, which I have one of them. It all depends on what software you're using. Each software may have different ways of accessing the Print dialog box.

    Here's how you do it:

    (option #1 should be common to all popular software out there)

    1) Select PRINT from the "file" menu toolbar

    2) If you're using Windows XP, you'll see a familiar print dialog box. If you just have one printer installed, it's probably selected already, otherwise, click on the printer you want to print to then click on the Preferences (or sometimes Properties) button below under "Select Printer" boxed frame

    2) "print color images in b/w" option should be there at the bottom of the box, or in one of the Lexmark settings (mine's in Quality/Copies tab, bottom right corner)

    3) Just check it on to print in b/w and check it off to print in color.

    Hope this helps

  • Nicole
    Lv 4
    1 decade ago

    if you can't find it in the printer properties then try changing it in the settings in the program, for example, excel allows you to print black and white.

Still have questions? Get your answers by asking now.