cavetroy asked in Consumer ElectronicsTVs · 1 decade ago

My HDTV 37wlt66 Toshiba keeps switching to screen size 4:3 from full screen, Anyone know how to stop this?

5 Answers

Relevance
  • 1 decade ago
    Favorite Answer

    does this happen when the adverts come on, if so just go into menu and set the tv setting to 16:9 ( as it sounds like it's on auto and your watching it via a box )

    wg

    • Login to reply the answers
  • 1 decade ago

    Switch from 'auto' to 16:9 fixed aspect ratio; it'll be a setup menu item. Also make sure your digibox or sat receiver is set up for a 16:9 set....

    There's an aspect ratio switching signal sent out with the programme.... Your TV is probably just reacting to it (as it should!)

    • Login to reply the answers
  • 1 decade ago

    When you make changes like that on some models, you need to make your desired selection, then press " save " , or " enter " or something of that nature so the format will stay put that you chose.( 4 : 3 is likely the default setting.)

    • Login to reply the answers
  • 1 decade ago

    Press the appropriate screen width button on the remote control.I have the same TV and that is what I do.

    • Login to reply the answers
  • How do you think about the answers? You can sign in to vote the answer.
  • 1 decade ago

    Don't sit on the remote!.

    • Login to reply the answers
Still have questions? Get your answers by asking now.