How do i turn off "tap-to-click" on my Dell latitude d420?

the touch pad on my laptop treats being tapped (near certainly accidentally) as a click. This fills me with rage - how do i stop it?

2 Answers

Relevance
  • 1 decade ago
    Favorite Answer

    go to control panel, double click mouse icon. there should be an option there. if there isn't you are probably using the generic ps/2 mouse driver. if that is the case go to http://support.dell.com/ and download your touchpad driver. that should add the checkbox to the mouse control panel to disable tap to click.

  • ruple
    Lv 4
    4 years ago

    Idk i like Virgos. My sister and brother, an extremely expensive buddy, and this guy who replaced right into most of the final intercourse i've got ever had..are all Virgo. human beings don't comprehend what they're lacking in the event that they actually track out as quickly as they locate out somebody is a Virgo. they're impressive human beings, and perfect allies in existence.

Still have questions? Get your answers by asking now.