I can't create a network bridge?

Because Windows is saying that I have internet connection sharing enabled but when I look at the advanced settings of the connections all of them have have it disabled, can anyone help i've been searching for hours

1 Answer

Relevance
  • Anonymous
    1 decade ago
    Favorite Answer

    Change your network settings so as not to enable ICS

Still have questions? Get your answers by asking now.