promotion image of download ymail app
Promoted

i hit alt ctrl delete and says task manager is disabled by admin but i am the admin!!! how do i fix this??

10 Answers

Relevance
  • 1 decade ago
    Favorite Answer

    are you logged in to your system and not using it as visitor?

    most systems are password protected and could be your problem

    if you are logged in you're screwed. Call tech support

    • Commenter avatarLogin to reply the answers
  • 4 years ago

    I'm assuming this is a personal home computer and does not have any security policie, NTSF or Domain Policies. Also, I'm assuming that YOU are the administrator or have administrator priviledges. Okay. There are two ways to pull up the Task Manager. One way is the way you're doing it (Ctrl+Alt+Del) and the other is (Ctrl+Left Shift+Esc). Try the Ctrl+Left Shift+Esc and that should pull it up. If it doesn't, then make sure you had admin rights, to check, go to: Control Panel > User Accounts > User Accounts. Then review what right's each person has and the account settings. Also, if you get really frustratied, try this. Restart the computer, then press "F8" when the computer comes up. Select "Safe mode with Networking" and it'll bring you to the Windows Welcome Screen. Select the Administrator account. (Most people when they install XP, do not put a password on the main Administrator Account). Once you log in, go back to: Control Panel > Account Users > Users and modify the permissions and make yourself the Administrator. Then restart the computer. When the computer is up and back to the Windows Welcome Screen, log in and try Ctrl+Alt+Del again or Ctrl+Left Shift+Esc. Hope this helps.

    • Commenter avatarLogin to reply the answers
  • 1 decade ago

    A virus or spyware could have disabled your task manager. If your regedit is not accessible as well, this could be another symtom.

    See this site for a solution. http://www.wareprise.com/2006/12/21/how-to-delete-...

    After cleaning, do a search on Google on "enable task manager" You will find many solutions on how to enable task manager.

    • Commenter avatarLogin to reply the answers
  • sosguy
    Lv 7
    1 decade ago

    You or someone before you probably locked it out in Group Policy settings. If you are logging on as just a user - naturally it will be disabled - you would have to log on to the machine as admin.

    • Commenter avatarLogin to reply the answers
  • How do you think about the answers? You can sign in to vote the answer.
  • 1 decade ago

    Exactly, enable it by going to control panel>Administrative Options (only in classic mode this is a choice) and look for the hyooiedad that makes task manager enabled.

    Source(s): Me being on computers too much
    • Commenter avatarLogin to reply the answers
  • 1 decade ago

    sounds like a virus!

    try any spyware/virus cleaners and get it out. also search your problem on the web, you could find a manual way of getting rid of it there.

    • Commenter avatarLogin to reply the answers
  • Wabbit
    Lv 5
    1 decade ago

    It is a very involved process...

    Go get windows xp for dummies...no disrespect intended.

    • Commenter avatarLogin to reply the answers
  • 1 decade ago

    I'm sorry, but you will have to start all over again, unless you saved it!

    Source(s): I have done it before.
    • Commenter avatarLogin to reply the answers
  • Anonymous
    1 decade ago

    suffer the joy....

    • Commenter avatarLogin to reply the answers
  • Anonymous
    1 decade ago

    enable it...

    • Commenter avatarLogin to reply the answers
Still have questions? Get your answers by asking now.