How to erase search entries from computer?

I want to erase an search entry I have used on your Yahoo search engine.

4 Answers

  • 1 decade ago
    Favorite Answer

    On the yahoo tool bar the box where you type in your search details there is a little v at the end of the box,

    Click on that and a menu with all your searches will comes down.

    At the bottom of the list it says clear history just click on that,

    And you can also click on the v next to pencil looking icon

    When the drop down menu appears click on clear search history

    I hope this is what you are asking to do

  • 1 decade ago

    this is all i know, go to the too bar on your computer and press internet options, try going from there, but someone will come with good detailed info, this is where i found such advice

  • 1 decade ago

    go to control panel..

    choose network and internet connections..

    then click internet options and lastly..

    click clear history...

    happy new year!

  • Anonymous
    1 decade ago

    To delete individual searches from 'History' using Windows IE6

    >click 'History' (if not visable, click on the chevron ('>>'))

    >click 'View'

    >click 'By Order Visited Today'

    >right click on search to be deleted (to highlight)

    >click 'Delete'

    To delete individual searches from drop down menu:

    >hover pointer on search to highlight, then hit the 'delete' key on your keyboard.

    I've listed the following options to help you delete your search history and/or disable those features in most of the popular browsers and toolbars.


    To Clear Search History, Cookies, and Temporary Files:

    If you have Windows IE6 browser:

    At the top of your browser>

    >click 'Tools'

    >click 'Internet Options'

    At the 'General' tab, in the 'Temporary Internet files' section>

    >click Delete Cookies'

    >click 'OK'

    >click 'Delete Files'

    >check box '[/]Delete all offline content'

    >click 'OK'

    At the 'History' section>

    >click 'Clear History'

    >click 'Yes'

    If you have Windows IE7 browser:

    >click 'Tools'

    >click 'Delete Browsing History'

    >click 'Delete Cookies'

    >click 'OK'

    If you have Mozilla Firefox browser:

    >click 'Tools'

    >click 'Clear Private Data'

    >click 'Delete Cookies'



    >click 'Tools'

    >click 'Options'

    >click the 'Privacy' tab.

    >click the 'Clear' button (in the 'Saved Form Information' section)

    If you don't want Firefox to save this data in the future, uncheck the box '[_]Save information I enter in web page forms and the Search Bar'


    Yahoo! Toolbar:

    >click on pencil icon (right of big red 'Y!')

    >click 'Clear Recent Searches'

    If you want to save your recent searches while you're searching on the Web, but automatically clear the saved searches when you close your browser window, do the following:

    >click the pencil icon

    <click 'Toolbar Options'

    >check 'Auto-clear recent searches when exiting IE'

    >click 'OK'

    If you want to disable the feature entirely so none of your searches are saved, do the following:

    >click the pencil icon

    >click 'Toolbar Options'

    >uncheck 'Remember Recent Searches'

    >click 'OK'

    Yahoo! Toolbar Help


    Google toolbar:

    >click 'Google' (multi colored letters) or 'Settings', or chevron ('>>')

    >click 'Clear Search History'


    More information on clearing search history:

    Google Answers- Clear Search Engine History


    To Disable AutoComplete in Windows IE6 browser:


    >'Internet Options'

    >'Content' tab

    >in 'Personal information' section >

    >click 'Personal information'

    >in 'Use AutoComplete for' section >

    >uncheck all boxes

    >click the 'Clear Forms' button.

    >click the 'Clear Passwords' button.

    >press 'OK' to close.


    To disable Auto-complete in Yahoo! Toolbar:

    >click on the pencil icon

    >click 'Toolbar Options

    >in the 'Search Box' section>

    >uncheck box '[_]Enable Auto-complete'

    >unckeck box '[_]Enable recent searches'

    >click 'OK'

    If you are still having problems with autofill in toolbar, disable your browser autocomplete function.


    To disable Google Toolbar 'AutoFill': (Versions 3.0/4.0)

    >click 'Google' (multi colored), or 'Settings', or chevron ('>>') and/or>

    >click 'Options'

    >uncheck box '[_]AutoFill'

    >click 'OK'

    Edit and use Google AutoFill


    Mozilla Firefox browser:

    >open the Firefox browser.

    >from the Firefox menu, select 'Tools'

    >select 'Options'

    >click 'Privacy'

    >click 'Saved Forms'

    >click 'Settings'

    >select all options in the 'Clear Private Data' window

    >click 'OK'

    >click 'Clear Saved Form Data Now'

    >uncheck '[_]Save information I enter in forms and the Search Bar'

    >click 'OK'

Still have questions? Get your answers by asking now.