promotion image of download ymail app
Promoted

I used "Secret Hider" to "hide" files in My Documents. But when i opened it up, they weren't there, then i...

unlocked... or un-hide w/e and it didn't work...

ANY SUGGESTIONS PLEASE

5 Answers

Relevance
  • 1 decade ago
    Favorite Answer

    depends on how it "hides" or "blocks" files. are you on xp pro? if so open up my documents, go to tools then folder options. click on the view tab. under hidden files and folders, check "show all files" and 2 options below that uncheck "hide protected operating system files" now scroll to the very bottom of the list and uncheck "use simple file sharing" (this option not available on xp-home, if you have xp home boot to safe mode and do these options).

    can you see the files now? if so, can you open them? if you cant open them the permissions may have been changed. right click on the my documents folder and click on the security tab (this a tab you can only see on xp home in safe mode, or on xp pro if you have "use simple file sharing" turned off" in normal OR safe mode). you should see "administrators" listed here, and/or your log in name. click on those and make sure they have "full control" checked and no deny options checked. then click on advanced and click on administrators, or your name, and click edit. make it say "apply to: this folder, subfolders, and files". make sure full control is checked and no deny options are checked. hit OK. now check "replace permissions on all child objects with entires shown here that apply to child objects" then hit OK then OK. hopefully that works...

    • Commenter avatarLogin to reply the answers
  • 1 decade ago

    I think secret hider installs new.net, which is an unwanted browser plugin and should be avoided

    a better free and spyware-free tool is Free Hide Folder

    http://www.cleanersoft.com/hidefolder/free_hide_fo...

    • Commenter avatarLogin to reply the answers
  • 1 decade ago

    If you can remember what you named the hidden file, then type in the name in the address bar and hit enter.

    • Commenter avatarLogin to reply the answers
  • Anonymous
    1 decade ago

    Never trust 3rd party downloads.

    Oh yea, If your PC has a roll-back feature, just set it to before you installed that program.

    • Commenter avatarLogin to reply the answers
  • How do you think about the answers? You can sign in to vote the answer.
  • 1 decade ago

    right click and select hide all

    then right click again to select unhide

    it's still there isn't delted just try it again

    • Commenter avatarLogin to reply the answers
Still have questions? Get your answers by asking now.