Anonymous
Anonymous asked in Computers & InternetSecurity · 1 decade ago

RegEdit Question....?

Everytime I want to use Registry Editing, it says "Registry Editing has been disabled by your administrator"..

I am the administrator, there's only 1 user on my PC and its administrator....

How do i fix this?

5 Answers

Relevance
  • 1 decade ago
    Favorite Answer

    On the Start menu, select Run and enter "gpedit.msc". The Group Policy Editor will start. Navigate to "User Configuration\Administrative Templates\System" and make sure that the policy "Prevent access to registry editing toolos" is set to "Not configured" or "Disabled" (you can change the value by double-clicking on the policy name).

    • Login to reply the answers
  • 1 decade ago

    A virus or spyware blocked your access to the registry because it wants to prevent you from removing it from the registry.

    Enabling administrator rights at the moment, no matter what method you use, will be in vain because the spyware will only disable it again. You need to get rid of the spyware first.

    Visit the following page and follow the instructions very carefully. The software listed on this page should restore your access to the Windows registry after removing the spyware. But this page will give you other options you can explore even if the initial scans did not solve your problem.

    http://www.cybertopcops.com/malicious-software-rem...

    • Login to reply the answers
  • 1 decade ago

    Log in as the administrator.

    Restart your computer. At the Windows welcome screen, press Ctrl+Alt+Del twice—you will be asked for a user name and password. The default user name for the Administrator account is Administrator. The default password is no password at all—just press Enter.

    To make changes to your account: Click Start, Control Panel. In Classic view, double-click User Accounts. Click “Change an account.” Select your own account from the list. Then click “Change the account type.”

    You will see the choices of Administrator Account and Limited Account (radio buttons). Select Administrator Account. Then click the Change Account Type button. Finally, restart your computer and log in with your own account.

    NOTE: The registry is at the heart of your computer and is very sensitive. Be sure to back up the registry. If you have never done a regedit, proceed with extreme caution and have a knowledgable person handy just in case--I speak from experience.

    • Login to reply the answers
  • 1 decade ago

    u may refer in help and support.but it is always best to leave the registry AS IS.i know someone who played with the registry without any knowledge and messed up his pc(it's me)

    • Login to reply the answers
  • How do you think about the answers? You can sign in to vote the answer.
  • 1 decade ago

    go to your settings or prefences and it should help u out or use troubleshoooter

    • Login to reply the answers
Still have questions? Get your answers by asking now.